Zobacz pełną wersję : Pisanie na forum - bugi - tylko u mnie?



mellodeque
02-11-04, 14:17
Witam - mam pytanko jak piszę odpowiedź na forum to dzieją się dziwne rzeczy - mianowicie:

ogólnie po literce "ą" skubany kursor przeskakuje mi 2 linie w dół i wraca do początku wersa, muszę to poprawiać zawsze - to występuje tylko po literce "ą"


teraz napiszę coś bez poprawiania zobaczycie jak to wygląda:



To jest test pisania łą



cznego zdania z literką

a z haczykiem i jest to bardzo wkurzają

ce.


/peace
/Mell


PS. Obydwa kompy to Windoza XP SP2 (na SP1 to samo było), jezyk jest ok - polski programisty) - a i widze że w Quick Reply nie mam takiego problema

mellodeque
02-11-04, 14:24
Test quickreply - pisanie łącznego zdania z błądzeniem i błądzeniem - tu jest OK.

mellodeque
02-11-04, 14:25
Tutaj jest przez odpowiedź - test łą

cznego pisania - błą

dzenie i błą



dzenie - ale na maxa mnie to w....kur...ia wie już o tej sprawie

Marcin
02-11-04, 14:34
tą są

hmm u mnie normal

mellodeque
02-11-04, 14:36
Marcin - dałeś normalnie - Odpowiedź - czy quickreply ?

może to u mnie z ustawieniami forum - może mam tak ustawione do dupy, kolorki itp, że sie coś wali... hmmmmm

Marcin
02-11-04, 14:38
to bylo "Go advanced" a teraz Quick reply

Test tą są kupą ;)
chiba oki

cos nie tak u ciebie w takim razie

mellodeque
02-11-04, 14:40
Oke poszukałem i zmieniłem w ustawieniach, styl edycji boarda - na basic i jest okie.

Błądziłem i wybłądziłem - winne temu było ustawienie edytora postów..

ok - można wątek usunąć...

...hehe - i po co sie pytałem, ale spox


PS. Jak ktoś chciałby sprawdzić to u siebie niech wybierze w Panelu Sterowania - Edytuj Opcje - potem ustawi na Enhanced Full WYSIWYG --- What You See Is What You Get Editor
i zlooka czy bedzie sie u niego cosik takiego działo

Adek
02-11-04, 22:02
To faktycznie moze byc jakis bug w vB.

Ja nie mam tego problemu. Moze sie tak dziac jesli np. uzywasz trybu WYSIWYG i nie uzywasz IE. Edytor WYSIWYG jest tylko i wyłącznie dla IE.

Jesli uzywacie mozilli warto wlaczyc dowolny inny edytor NIE-WYSIWYG.

mellodeque
03-11-04, 08:39
Ogólnie używam IE z WinXP Pro SP2 - i takie sie kurde pojawiają - może jest to bug przy obsłudze naszego języka ojczystego.