Zobacz pełną wersję : problem z siecią (Talk Talk)



Belus
10-07-07, 02:13
Mam taki problem. Prawie żadna strona nigdy nie ładuje mi się do końca (obrazki)... a jeśli już to bardzo długo. Wygląda to tak... wchodzę na np max3d.pl. Wszystko pieknie szybko idzie (nawet bardzo) ... ale przy końcu wczytywania strony jakaś zwiecha...i: albo muszę kilkakrotnie przeładować stronę (czasami daje to rezultaty... ale tylko czasami) albo czekać w nieskończoność na wgranie się jakiegoś ( z reguły jednego) obrazka. Używałem Firefoxa i Opery.Wszędzie to samo. W operze na górnym pasku widać jak wczytuje obrazki i zawsze zamula go na 99 procentach wczytanej strony (np wczytano 45 obrazków z 46). No i cały czas na kursorze klepsydra. Czyściłem kompa wszystkimi "odsyfiaczami" jakimi się dało ale to nie wina kompa bo mam tak prawie od samego początku i tak samo zachowyje się nawet zaraz po reinstalacji na świeżutkim systemie. Sprawdzałem test szybkości łącza: download 4675 kbps upload 375 kbps czyli nie jest źle. Nie wiem czy to wina dostawcy internetu? (jak odpalam program dostarczony razem z pakietem firmowym (Talk Talk - dostawca brytyjski) to po uruchomieniu programu "naprawczego" wyświetla mi komunikat, że mój internet działa bez zarzutu i szybkość jest ok (no bo szybkość jest ok ale tylko do 99%. Acha. cache przeglądarek też czyściłem.... Ma ktoś jakieś przypuszczenie co to tego stanu rzeczy? Z góry dzięki!

miriam
10-07-07, 06:47
Belus jaki system masz?, może jaki Windowsowy Defender lub inny AntyŚwir zakłada blokadę na kompletne wczytanie strony, u siebie miałem podobnie z GDatą wyłączenie jednego "silnika skanującego" pomogło.

Belus
10-07-07, 09:10
Windows XP SP2. Systemowe zabezpeczenia (firewall i antywir-wyłączone). Ogólnie mam Zone alarm i Avast ale po wyłączeniu ich dzieje się to samo....