Zobacz pełną wersję : Problem z ''Undo/Cofnij'' <HELP>



D4D4L
23-04-08, 18:23
To tak ... przesiadlem się wlasnie ze zbrusha 3 na 3.1 i mam o to taki problem... kiedy scupluje twarz i klikam ctrl+z / ctrl+shift+z nic się nie dzieje... opcja ''cofnij/undo'' nie dziala... wie ktos może jak to naprawić ?

Muddy
23-04-08, 20:09
A sprawdzałeś ile masz kroków ustawione w opcjach? Może to jest przyczyną.

Tomala
23-04-08, 20:20
Wciśnij ctrl+shift i wtedy spróbuj cofnąć operację.

Levus
23-04-08, 20:47
Dokładnie, można wyłączyć ten upierdliwy przełącznik klawiatury w:
panel sterowania->opcje regionalne i jezykowe->języki->szczegóły->ustawienia klawiszy-> i tu wyłączyć wszystkie klawisze dostępu do języków

pozostawić tylko polski programisty..

D4D4L
23-04-08, 21:23
Dokładnie, można wyłączyć ten upierdliwy przełącznik klawiatury w:
panel sterowania->opcje regionalne i jezykowe->języki->szczegóły->ustawienia klawiszy-> i tu wyłączyć wszystkie klawisze dostępu do języków

pozostawić tylko polski programisty..

Beless ya ! uratowales mnie :) dzięki juz wszystko ladnie dziala hihiih tnx :)

D4D4L
24-04-08, 18:06
I znowu nie dziala wrrrr zaraz go przez okno wypiep**** Mam juz tylko 1 język ustawiony i nawet ustawilem inny custom hot key do tego undo i dalej nic :[ ma ktoś jakieś pomysly co jest źle że się kisi czy jestem ten jedyny ? :D

Muddy
25-04-08, 16:41
Na pewno w ustawieniach klawiszy odznaczyłeś używanie skrótu? Zamienia się "Z" z "Y", sprawdź czy działa cofnij pod Ctrl + Y, jeśli tak to nadal masz zmieniony układ klawiatury.