Podziękowania Podziękowania:  0
× tak × tak:  0
× nie × nie:  0
Na fronta! Na fronta!:  0
Pokaż wyniki od 1 do 4 z 4

Wątek: samozagęszenie textury problem

  1. #1
    Member

    Dołączył
    Oct 2016
    Postów
    43
    Podziękowania

    Domyślnie samozagęszenie textury problem


    Reklama widoczna tylko dla niezalogowanych użytkowników
    Witam, wiem moje pytania są na niskim poziomie ale rzadko się pojawiają (tak mi się wydaje). Ale do rzeczy :) Jestem po formacie i nowe instalki od nowa wszystko i nowe problemy. Otóż (3ds max 2016 x64) mam problem z texturą - nakładam texturę (blueprint samochodu) na plaina i ona od razu jest x razy zagęszczona - głowię się i głowię i nie mam pojęcia co zrobić aby ta textura wyświetlała się raz i nie zagęszczała się z automatu. Dzieje się tak nie zależnie od ustawionego silnika. Proszę HELP :)

  2. #2
    Member

    Dołączył
    May 2008
    Postów
    1003
    Podziękowania

    Domyślnie

    masz ustawiony tiling najprawdopodobniej

  3. #3
    Member
    Srebrna Galeria
    Awatar polka dot
    Dołączył
    Apr 2004
    Postów
    6373
    Podziękowania

    Domyślnie

    spróbuj tak:

    Customize>Preferences>General i w prawym dolnym rogu upewnij się, że masz odznaczone Use Real-World Texture Coordinates
    wszystko jest tobą. jak zamierzasz się traktować?

  4. #4
    Member

    Dołączył
    Oct 2016
    Postów
    43
    Podziękowania

    Domyślnie

    DZIĘKI =D
    polka dot

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •