Podziękowania Podziękowania:  0
× tak × tak:  0
× nie × nie:  0
Na fronta! Na fronta!:  0
Pokaż wyniki od 1 do 5 z 5

Wątek: 3ds max - sformatowałem dysk i po formacie nie działa plugin.

  1. #1
    Member

    Dołączył
    Sep 2014
    Postów
    162
    Podziękowania

    Domyślnie 3ds max - sformatowałem dysk i po formacie nie działa plugin.


    Reklama widoczna tylko dla niezalogowanych użytkowników
    Sformatowałem sobie dysk i postawiłem system na nowo. Zainstalowałem najnowsze sterowniki, programy z których korzystam itd. Ogólnie wszystko ładnie pięknie działa. Na koniec zainstalowałem 3ds max 2010 i dodałem do niego o to ten plugin https://www.gtagarage.com/mods/show.php?id=18572. No i tu już pojawia się problem bowiem 3ds max twierdzi że nie może odnaleźć określonego modułu. Kod błędu to (126). Zawsze tak samo ten plugin instalowałem i nigdy nie było z nim problemu. Czy ktoś może wie o co z tym chodzi i jak to naprawić? Dodam że mam system W8.1 64 bit.

  2. #2
    Member
    Złota Galeria Srebrna Galeria
    Awatar Traitor
    Dołączył
    Jun 2003
    Lokalizacja
    Warszawa
    Postów
    2999
    Podziękowania

    Domyślnie

    Być może sam windows potrzebuje załadowania aktualizacji, które utraciles przy reinstalacji systemu. Kiedys miałem cos podobnego.
    "Nie bądź statystą we własnym filmie"

  3. #3
    Member

    Dołączył
    Sep 2014
    Postów
    162
    Podziękowania

    Domyślnie

    Jeżeli to faktycznie o to chodzi to pytanie które to uaktualnienie. Nie chce wszystkiego instalować z Windows update bo ostatnio jak to zrobiłem to właśnie przez to musiałem robić format bo system zaczął mulić. W pliku redmi pisze "In case of missing .dll errors, update your Visual C++ runtimes from the microsoft website." żeby zainstalować to oprogramowanie. Zrobiłem to ale to nic nie dało. Po za tym ten błąd dotyczy innego problemu.

  4. #4
    Member
    Złota Galeria Srebrna Galeria
    Awatar Traitor
    Dołączył
    Jun 2003
    Lokalizacja
    Warszawa
    Postów
    2999
    Podziękowania

    Domyślnie

    Myślę, ze jednak problem tkwi właśnie w uaktualnieniu VisualC++, lub ActiveX. Jeżeli boisz się konsekwencji, przed aktualizacja zrób kopie zapasowa zainstalowanego windowsa, a dopiero wtedy go zaktualizuj. W przypadku gdyby te aktualizacje nie wpłynęły pozytywnie na działanie pluginu, będziesz mógł bezboleśnie załadować zgrany wcześniej do pliku systemgdzie będziesz miał stan windowsa sprzed aktualizacji.
    "Nie bądź statystą we własnym filmie"

  5. #5
    Member

    Dołączył
    Sep 2014
    Postów
    162
    Podziękowania

    Domyślnie

    Problem sam się rozwiązał. Pobrałem jakąś gierkę ze steama i tam się kilka update instalowało po drodze i chyba w tym ten VisualC++. Wcześniej instalowałem to ze strony M$ ale jakąś chyba inną wersje bo nie działało ale tera działa.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •