Jump to content
Sign in to follow this  
Kuciel

Kolejny Error co zrobic

Recommended Posts

podczas uruchamiania corela wyskakuje mi najpierw :

 

Microsoft Visual C++ library

Runtime Error

C:/... sciezka programu

Abnormal program terminate

 

Klikam OK (tylko ta opcja)

 

poczym wyskakuje:

 

Instrukcja spod \"0x100a7138\" odwoluje sie do pamieci pod adresem \"0x01db07b0\". Pamiec nie moze byc \"read\".

Kliknij przycisk OK, aby przerwac dzialanie aplikacji

 

Klikam OK i okienka sie zamykaja i widze pulpit :(

 

 

dodam jeszcze ze przeinstalowywalem program, instalowalem go na roznych partycjach, przywracanie systemu tez nic nie pomoglo, po sformatowaniu uruchomil sie raz i znowu to, plytka na 100% dziala :(

 

Share this post


Link to post
Share on other sites

hi folks,

 

i had the same problem last week.

could you please translate the answer

into english, thx in advance

 

syrus

??RAM. posprawdzaj z kosci pamieci.??

Share this post


Link to post
Share on other sites

it means there\'s probably something wrong with RAM. the anwser was to check it out, see if everything\'s all right with it.

Share this post


Link to post
Share on other sites

tak wedlug mnie to nie chodzi o pamiatki a raczej o jakis blizej niezidentyfikowany bug. ten blad wyskakuje w bardzo wielu progsach i zawsze rozwiazanie jest inne, zaleznie od programu. np.

 

http://www.groove.net/support/forums/messageview.cfm?catid=17&threadid=7141&STARTPAGE=1

 

http://www.resellerratings.com/forum/t83632.html

 

http://computercops.biz/postp152169.html

 

raz cos nie gra z IE, raz z mozilla a jeszcze kiedy indziej pomogl Ad-aware...

 

napisz po prostu do obslugi technicznej corela i tyle.

Share this post


Link to post
Share on other sites

No panowie co to ma znaczyc. To że pamięć nie znaczy ze ram. Przeinstaluj windoze i bedzie ok bo ci wyrąbało kawałek windowsa. mialem to samo.

Share this post


Link to post
Share on other sites

anony->

napisał Kuciel

dodam jeszcze ze przeinstalowywalem program, instalowalem go na roznych partycjach, przywracanie systemu tez nic nie pomoglo, po sformatowaniu uruchomil sie raz i znowu to, plytka na 100% dziala :(

 

 

jak rozumiem przeinstalowywal winde...

Share this post


Link to post
Share on other sites

moze ci brakowac jakis bibliotek

mozesz miec kiepski crack

zainstaluj patch

jezeli wykasowanie windy i ponowna instalacja nic nie dala znaczy, ze masz problem ze sprzetem

i pamietaj, winde (program files D&S tez) trzeba wykasowac na sztywno spod dosa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy