Jump to content

Zacięty GI ("always on??")


Recommended Posts

Problem niecodzienny i właściwie ociera się o szaleństwo...

Prowadzę projekt, pechowy trzynasty z kolei plik zapasowy i zaczęło się dziać źle, ale w takim stylu jak nigdy. Mianowicie, Max a raczej Vray odmawia jakichkolwiek zmian w ustawieniach renderu - dla nie go ZAWSZE jest Global Ilumination = On oraz 4x Prepass... Wyłączanie GI nic nie zmienia, tak samo jak grzebanie w ustawieniach. Czy ZNOWU przytrafił mi się jakiś magiczny skrót klawiszowy, który na stałe zablokował możliwość zmiany ustawień renderu w tej akurat scenie?

Help... :(

 

Ps. Podaję link do okrojonego pliku ze sceną, gdzie wciąż wystepuje ten problem:

http://depositfiles.com/files/jd7he1fcd

Link to post
Share on other sites

spróbuj otworzyć zupełnie nową scenę mp: sphere na plane i ustaw coś w GI, zobacz czy na świeżej scenie coś się zmienia.

 

zmień na scanline, potem z powrotem ustaw vraya.

 

otwórz nową scenę, zamerguj dokładnie wszystkie obiekty, światła, helpery, splines.. słowem wszystko do nowej sceny i ustaw jeszcze raz te same nastawy.

Link to post
Share on other sites
Jesteś pewien że to GI? Może ustawiłeś interpolowane odbicia/refrakcje w którymś materiale?

 

Bingo! :> Wróciłem do poprzedniego projektu i zacząłem odtwarzać moje kroki, aż w końcu po założeniu jednego materiału, wbił się przymusowy prepass... Intrepolacja w materiale numer sześć, gratulacje i dziękuje ślicznie! :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy