Jump to content
SSn4k3

Błąd na forum? - 2019

Recommended Posts

Adek zaproponował utworzenie nowego wątku na rok 2010 - ze względu na objętość poprzedniego - co też czynię. Proszę kontynuować tutaj:) Pozdrawiam.

Share this post


Link to post
Share on other sites

Nie działa opcja "Szybkie menu => Zaznacz jako przeczytane", muszę używać linka na dole forum na stronie główne. W błędnym linku brakuje zmiennej 'markreadhash'.

 

p.s. pisałem o tym w starym temacie, ale chyba nikt tego nie naprawiał bo nadal błąd występuje.

Share this post


Link to post
Share on other sites

Jak działa subskrypcja? Zasubskrybowałem (trudne słowo :p) dział z ogłoszeniami, a gdy wchodzę do panelu sterowania to jako ostatni post, pokazuje mi jakiś starszy, mimo że w owym dziale są już nowsze. W dodatku powiadomienie na maila przychodzi raz na tydzień, chciałem zmienić na automatyczne, ale nie widzę możliwości edytowania subskrypcji działów forum, tylko samych wątków.

Share this post


Link to post
Share on other sites

Zaznacz jako przeczytane powinno działać lepiej. Przed chwilą była aktualizacja.

Jeśli macie błąd - spróbujcie sie wylogować i zalogować jeszcze raz.

Share this post


Link to post
Share on other sites

Hej wszystkim. Mam pewien problem związany z forum. Kiedy wejdę sobie w jakiś dział na lewo od miniaturki dołączonej do postu powinna być np. biała karteczka, która oznacza nowe posty. Problem w tym, że w niektórych przypadkach nie widzę tych oznaczeń tylko...

 

blad.jpg

 

Jest to miniaturka, którą dołączył Tamyl91 w wątku, w którym pokazywał swój samochód O_o Ktoś ma podobne problemy, czy to tylko u mnie takie wariacje?

Share this post


Link to post
Share on other sites

Czyzby w ost. byl jakis blad. Miniaturki to akurat moja przerobka, moze cos jest nie tak z zapytaniem, chociaz nie moge tego powtorzyc - w sensie u mnie jest dobrze.

Share this post


Link to post
Share on other sites

Też tak kiedyś miałem. Chyba nawet ze dwa razy :D Proponuję przeczyścić przeglądarkę ;)

Share this post


Link to post
Share on other sites

Nie wiem czy nazwać to błędem ale funkcja kropkowania wulgaryzmów działa beznadziejnie. Wynajduje słowa w środku wyrazów. Np widziałem słowo c*** w środku wymac***e lub attac***e wykropkowane. IMO na forum nie ma aż tak klnących userów żeby coś takiego wprowadzać.

Share this post


Link to post
Share on other sites

nie wiem czy to błąd ale, wątek w pracy oferowanej przez jeden dzień miał hiper oglądalność:

 

86079531.jpg

Edited by bolitic

Share this post


Link to post
Share on other sites

No muszę przyznać, że dziwna sprawa w sumie. Faktycznie sporo. Tym bardziej, że w te liczniki się nie da jakoś specjalnie ingerować. Może gdzieś to ktoś podlinkował. Sprawdze.

Share this post


Link to post
Share on other sites

no możliwe że gdzieś na jakiejś bardzo oglądanej stronie jest link, bo właśnie przybyło 20000 wejść do wątku:)

Share this post


Link to post
Share on other sites

wczoraj i dzisiaj co chwile wyskakuje mi info o "Aktualizacji forum" nie znalazłem nigdzie żadnej informacji że coś się dzieje, wiec nie wiem czy to błąd czy zamierzone działanie.

 

Pozdrawiam Nowi

Share this post


Link to post
Share on other sites

Nie. Nic nie jest od wczoraj robione. Prosze wyczysc cache przegladarki. Warto tez wylogowac sie i zalogowac jeszcze raz.

Share this post


Link to post
Share on other sites

hehe, troche pozno, ale musze powiedziec ze post dawalem tylko tutaj, na normalnych zasadach jak zawsze, ale ciekawy to myk byl :D

Share this post


Link to post
Share on other sites

W dziale "Praca oferowana" ktoś przykleił wszystkie nowe ogłoszenia. Mniemam iż przypadkiem :)

Share this post


Link to post
Share on other sites

dzy na "posty od ostaniej wizyty" i "dzisiejsze posty" mozna dodać ikonki wątków i gwiazdki z ocen.

Share this post


Link to post
Share on other sites

Dziwna sprawa. W to sie nie da ingerowac wiec to moze jakib bug vb. To jest zliczane dwustopniowo, najpierw zliczane do cache'a a pozniej aktualizowana jest baza. Stad na odswiezenie licznikow trzeba czekac, nie sa od razu, ale zliczane sa wszystko.

 

Musze to sprawdzic.

Share this post


Link to post
Share on other sites

Jest coś nie tak z licznikiem odwiedzających.

W dziale maya od jakiegoś czasu dzieją sie dziwne rzeczy.

Nie wierzę żeby kogoś aż tak interesowało 'Światło w obiekcie' ;]

Wątek 'Maya na maku' też urósł tak w kilka sekund.

 

Pozdr.

Edited by ca mel

Share this post


Link to post
Share on other sites

Kiedyś chyba był poruszany ten problem ale pozwolę sobie przypomnieć:). A mianowicie, jakoś tak często zdarza mi się, że akurat mój post otwiera kolejną stronę wątku i właśnie wtedy pojawia się problem - strona nie potrafi się poprawnie przeładować, robi się biało i ładuje się w nieskończoność, najlepiej wtedy po prostu cofnąć się i ręcznie przejść do kolejnej strony wątku.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy