Jump to content
P.I.W.O.

problem z rigiem - w maya 2012

Recommended Posts

Robię sobie rig - korzystając z tego tutka

http://www.youtube.com/watch?v=4ThsKRAVukQ&feature=channel&list=UL

i stanąłem właśnie na samym początku - tej części - zatrzymałem się na 30 sekundzie. A mianowicie w oknie connection editor, podczas gdy w tutku koleś zaznacza Hip_control oraz spine_ik. Mi działa tylko wrzucenie Hip_control ale spine_ik już nie podczas próby dodania tego do inputs maya wywala komunikat syntax error nie mam pojęcia jak to naprawić żeby było tak jak na filmie. Jeżeli nikt z was nie będzie mógł mi pomóc na zasadzie "zrób to i tamto" to miałbym proźbę - czyt mógł by ktoś z tu obecnych zajrzeć do mojego pliku i sprawdzić co jest skopane - oczywiście prześłę go temu kto będzie mi w stanie pomóc. Jest to dla mnie ważne, ponieważ polubiłem rigowanie w tym programie i niechce zrezygnować z tego jednego problemu. Sam już nie wiem gdzie popełniłem błąd.

prosze o jak najszybszą odpowiedź.

Share this post


Link to post
Share on other sites

Okej włączyłem "line nums in errors" ale nie wiem jak włączyć "show stack trace".

Zacytuj komunikat błędu -jeśli o to chodzi to nie wiem o co Ci chodzi.

Tu jest printskrin ze screepteditora:

http://imageshack.us/a/img196/9164/beztytuujww.png

Jedyna różnica jest taka że ja nazywam po polku to co on po angielsku

Edited by P.I.W.O.

Share this post


Link to post
Share on other sites

1. nie ma komunikatu o błędzie, może niżej w oknie

2. używanie polskich liter i spacji w nazwach plików, katalogów i obiektów w mayi to robienie sobie DUŻEGO problemu

Przyjmij zasadę: tylko angielskie litery, cyfry i znak podkreślenia _ . Inne znaki, w tym spacja, zabronione. Może to brzmieć przesadnie, ale wierz mi, wiem co mówię :). U mnie w studio za złamanie tej reguły są kary cielesne ;]

Share this post


Link to post
Share on other sites

Ponazywaj najpierw wszystko bez polskich znaków i sprawdź czy działa.

 

- - - Updated - - -

 

:) byłeś pierwszy :)

Share this post


Link to post
Share on other sites

Okej to ja pozmieniam nazwy - usunę polskie znaki. Rozumiem że mam pisać jednym ciurkiem jak leci.

Jeszcze jedno jak robię sapcję to wsatwia się raz podkreślenie raz spacja - nie wiem od czego to zależy.

Działa - usunąłem polskie znaki (ogonki).

 

Mam nowy kolejny problem. Dotrwałem do 7.20 (ten sam film) podczas gdy na filmie autor zaznacza strzałkę i nią porusza - to z nią poruszą się całość - jak widac na filmie. Ale u mne jest coś skopane - znowu - - i nie wiem co :(

A mianowicie gdy ja przesówam za strzałkę to przesówają się same kontrolery i stopy postaci reszta tkwi w miejscu.

Co mogłem przegapić?

Edited by P.I.W.O.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy