Jump to content

problem z bercontile w bumpie


Recommended Posts

Kombinowałem na wszystkie sposoby i nie mogę podpiąć bercontile'a do bumpa

O dziwo działa jako maska w miksie tylko że niebardzo o ten efekt mi chodzi (chociaż w ostetecznośći będzie musiał)

To co chciałbym osiągnąć to bump zgodny z teksturą multitexture wymieszaną przez bercontile

Z diffuse jest wszystko tak jak ma być więc problemem na pewno nie jest mapowanie (w displacemencie też jako tako działa )

 

jakieś pomysły ?

 

berconmaps 3.04

multitexture 2.01

vray 2.40.04

max 2014

Link to post
Share on other sites

Problem rozwiązany. powodem okazała się zerowa warto soften fugi.. kto by się spodziewał że koniecznie musi ona być większa od zera :)

Kolejny problem pojawił się w momencie podpięcia bercontile do vrayDisplacement. Mapka podpięta do modyfikatora mimo że identyczna parametrami była przesunięta o połowę kafelka w osi Y. Rozwiązałem problem przesuwając wszystkie mapki z materiału o tę wartość.

Na koniec okazało się, że vrayDisplacement przy 2d mapping nie do końca poprawnie interpretuje bercontile'a i co jakiś dorzuca bonusową węższą deseczkę. Da się temu zaradzić zmieniając mapowanie modyfikatora na 3d

 

ehh przygody..

Link to post
Share on other sites
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy