Jump to content

Recommended Posts

Witajcie,

renderuję scenę wnętrza, oświetloną daylightSystem, I trzema skyportalami.

Final Gather:

initial FG points: 0,5

Rays per FG: 500

interpolation: 100

noise filtering na very high

reszta ustawień bez zmian

 

Włączyłem GI

i jedyne co zmieniłem to podniosłem Max. numb Photons do 10000

Słońce i Skyportale w domyślnych ustawieniach (tylko z kolorem się bawiłem) i w zakładce indirect illumination zmieniłem z auto na manual i dla każdego ustawiłem liczbę GI Photons na 300000

 

Renderuję w rozdzielczości HD1080, software 3dsMax+Mental Ray, sampling ustawiłem na: quality: 2, min: 1 i max 16 - Mitchell (5,5) idzie to strasznie wolno, ale komp już nie ten.

 

Materiał, z którym mam problem powstał na presecie Arch&Design - Satin Wood, troszkę pozmniejszałem reflection i glossines i wczytałem mapy diffuse, refl, i bump i takie coś dzieje mi się na renderze?

 

Potrafi mi ktoś wyjaśnić dlaczego? Model jest w porządku, nie ma żadnych "szpar" ani pojedynczych polygonów, które przepuszczały by światło. Problem powstał kiedy włączyłem GI.

 

Pod spodem, render przed włączeniem GI (ok. 4-5 h), i po włączeniu GI (trwa już 12h i mam render na 35%) nie przerywam, bo mam nadzieję uratowąć to w Photoshopie i Render testowy z FG+GI. Ale jak uniknąć tego na przyszłość?

 

26373073755_713501b855_o.jpg

 

26280727602_959633cbc2_o.jpg

 

25768250924_f80d466bf7_o.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy