Jump to content
Sign in to follow this  
revox

malowanie po subtoolu

Recommended Posts

Jakie działanie może być przyczyną tego że od jakiegoś momentu nie można malować po Subtoolu?. W żadnym trybie MRGB,RGB i M. Nie można też malować w UV Master na Clonie tego Subtoola. Nie można poprawić ani nałożyć nowej tekstury w LightBoxie. Modelować można. Dotyczy to jednego Subtoola w scenie, na innych można malować.

Share this post


Link to post
Share on other sites

Może ma nałożoną teksturę, lub niewidzilną maskę (spróbuj clear mask) lub warstwy?

Share this post


Link to post
Share on other sites

Nic z tego, ale połączyłem -Merge- tego subtoola z innym, "malowalnym" i nagle daje się teksturę modyfikować i malować. Potem zrobiłem Split tego co połączyłem i dalej można malować. Po zremesh'owaniu też dało się malować, ale pracowicie dopieszczoną teksturę diabli wzięli.

Edited by revox

Share this post


Link to post
Share on other sites

Ciągle "walczę" z kilkoma wcześniej zapisanymi subtoolami których tekstur nie da się modyfikować. Zauważyłem że metoda łączenia działa tylko wtedy kiedy subotool po którym da się malować – np. Append plane3D - jest na liście subtooli ponad tym odpornym na malowanie, wtedy MergeDown. Cokolwiek się tu dzieje odwrotnie nie działa.

Share this post


Link to post
Share on other sites

Właściwie, skoro znalazł się prosty sposób na rozwiązania tego problemu przestałem dochodzić jak to się dzieje.

To co robię zapisuję po swojemu czyli QuickSave. Faktycznie, zapisanie obiektu jako Tool czasem zmienia właściwości materiału.

 

Inna sprawa że nie znalazłem innego sposobu jak Tool, przeniesienia obiektu z jednej sceny do drugiej.

Share this post


Link to post
Share on other sites

Z projektu możesz za pomocą copy tool albo copy subtool. Wtedy masz go w pamięci i możesz otworzyć nowy projekt i tam go wkleić.

Share this post


Link to post
Share on other sites

W czasie jednej sesji można zapisywać i importować Toola bez problemów. Dopiero w następnej coś się zmienia i po zaimportowaniu Toola z poprzedniej sesji zbrushowania Tool się zmienia. Robi się błyszczący i widać siatkę. Ale to już zupełnie inny problem, nie to o co chodziło mi na początku tematu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy