Jump to content

Search the Community

Showing results for tags 'render'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto

  1. Hej. Potrzebuję pomocy w wyjaśnieniu mi pewnych rzeczy. Prawdę powiedziawszy nie bardzo się w tym łapię... Otóż muszę wyrenderować obrazy w formacie A3 - przedmiot - na potrzeby wydruku. A3, 300 dpi. A3 w 300DPI w "fotoszopie" to ok 4960 pix na 3800pix (dokładnie nie pamiętam!). Teraz meritum. Renderuję obiekt nie w w/wspomnianej rozdzielczości - czyli 4900pix - tylko proporcjonalnie np 3500 pix, ale plik zapisuje nie w 300 DPI tylko w 900DPI! W ps blokuję rozdzielczości pixelowe, a zmniejszam DPI. W efekcie wielkość druku mi sie powiększa o jakieś wartości - mniej więcej by osiągnąć format A3... Powiedzcie mi czy tak powiększony obszar druku bardzo traci na jakości, czy wszystko jest ok, czy też koniecznym byłoby jednak z tych 900DPI powiększać też rozdzielczość "pixelową" by osiągnąć format A3? Pytanie o tyle jest na miejscu gdyż nie bardzo mogę wyrenderować aż tak duży obraz (4900pix), a poza tym renderując mniejszą rozdzielczość zaoszczędzam na czasie! Proszę, o Waszą opinię za którą z góry bardzo dziękuję! P.S. Jeśli temat był już gdzieś poruszany, to przepraszam za swój, ale nie mogłem go znaleźć...
  2. baddog

    efekt poruszenia

    Witam, Mam pytanie: Czy jest możliwość wykonania efektu poruszenia obiektu? Tak, aby na wyrenderowanej scenie było widać, że obiekt się rusza. Nie chodzi mi o animację tylko o render do obrazu graficznego? Coś na zasadzie poświaty za obiektem (bez kopiowania kilkakrotnego i powiedzmy zmniejszania przezroczystości). Dokładnie to na scenie mam windę i chciałbym, aby w rednerze wyglądało, jakby jechała do góry. Pozdrawiam, bd
  3. Nie mogę zmienić silnika renderującego. Mam tylko deafult scanline. Nie ma w ogóle zakładki gdzie można było to ustawić. Co robić? Reinstalować maksa?
  4. Witam, od niedawna uczę się programu Maya 2012 i nie jestem w nim biegły. Mam problem z ustawieniem v ray aby był widoczny w programie. Nie wiem jak to zrobić? zainstalowałem vraya 2.0 dedykowanego dla Maya i nic... nadal renderuje standardowym renderem. Jak wejść w render setup i jak to ustawić? Proszę was o pomoc i zarazem przepraszam za takie banalne pytania ale już na wstępie się z tym zawiesiłem. Pozdrawiam:)
  5. Witajcie forumowicze! Trochę ucichłem na forum, ale to na potrzeby poświęcenia czasu kolejnemu małemu projektowi architektonicznemu, który od pewien dawna mnie fascynuje. Jako, że nie miałem w portfolio jeszcze architektury z zielenią, to oto i jest. Sou Fujimoto - Wood House Mam nadzieję, że się spodoba. Mile widziane komentarze!
  6. babajaga

    Baner

    Witam, jaka powinna być rozdzielczość renderu ktory ma być pozniej uzyty jako baner 2m*2m? Jak zachować jakoś renderu zwiększając jego rozmiar? czy jest to mozliwe dzieki Corelowi albo podobnemu narzedziu? Prosze o pomoc:)
  7. Witam wszystkich forumowiczów;) zwracam sie z problemem który mecze juz od tygodni... mianowicie, ani w scanlinie ani w mentalu, nie moge wyrenderowac normal mapy... ogolnie pracowalem z tutorialem no zrobilem wszystko jak tam, no i niby w viewporcie cienie od omni ukladaja sie dobrze, ale zadnego wypuklenia nie ma... w renderze w mentalu i scanline walec na ktory nalozylem normal mape jest zupelnie gladki.... jakies pomysły czego to moze byc kwestia ? moze przeoczylem cos ustwieniach? moze to kwestia tego ze instalka miala tylko nieco poad 700mb i jest uszczuplona min o mozliwosc renderowania normal mapy, chcoiaz wydaje mi sie ze jest poprostu tak skompresowana ta instalka i tyle plugin normalrendr.dlt jest zaladowany bede wdzieczny za kazdy pomysl, rade ;) nizej prtsc zustawien i rendera scanline
  8. Muszę oddać prace na zaliczenie, w tą sobotę/niedzielę. Praca ta /project/ ma być wyrenderowany - 2-3 zdjęcia z kilku różnych stron. I tu pojawia się mur nie do przebycia - dla mojego sprzętu. Czy mógłby ktoś z forumowiczów wykonać te kilka renderów? Zaraz podłączę kompa do farmy online ( http://www.max3d.pl/forum/showthread.php?t=53857 ) żeby wspomóc choć trochę. Projekt ma ponad 300mega - około 5mln poly. Robię w 3ds max 2010 mental rey.
  9. Witam wszystkich forumowiczów! wczoraj zaczałem zabawe z normal mapami i mam kilka pytan 1) w viewporcie wszytskoo widac tak jak powinno tj, wszystkie wypukosci i uklad cieni itd, ale po renderze w scanlinie juz nie. z tego co doczytalem jest to kwestia tego czy uzywam opengla czy directXa, tylko gdzie w 3ds moge zmienic uzywanie jedengo na drugi ? 2) czy normal map mozna uzywac tez w innych kolorach niz te jakby niebieskie, tzn nie robi mi to wiekszej roznicy tylko chcialbym wiedziec ;) 3) jakies rady jak uzyskac najlepszy efekt za pomoca normal map, jak najlepiej tworzyc te mapy ? z Góry dzieki za wszystkie odpowiedzi ;) pozdrawiam
  10. Witam wszystkich forumowiczów! wczoraj zaczałem zabawe z normal mapami i mam kilka pytan 1) w viewporcie wszytskoo widac tak jak powinno tj, wszystkie wypukosci i uklad cieni itd, ale po renderze w scanlinie juz nie. z tego co doczytalem jest to kwestia tego czy uzywam opengla czy directXa, tylko gdzie w 3ds moge zmienic uzywanie jedengo na drugi ? 2) czy normal map mozna uzywac tez w innych kolorach niz te jakby niebieskie, tzn nie robi mi to wiekszej roznicy tylko chcialbym wiedziec ;) 3) jakies rady jak uzyskac najlepszy efekt za pomoca normal map, jak najlepiej tworzyc te mapy ? z Góry dzieki za wszystkie odpowiedzi ;) pozdrawiam
  11. Witam wszystkich! problem maluje się następująco, mamy bryłę pokrytą teksturą po części przezroczystą, przy użyciu Omni i cienia typu ray traced shadows mamy taki efekt: http://zapodaj.net/images/5dec8faeaaab.jpg po użyciu area shadow w celu rozmycia cienia mamy taki obraz: http://zapodaj.net/images/370f5b38e6cf.jpg i teraz cały problem polega na tym, żeby cień działał jak w ray traced shadows, czyli padał tylko za nieprzezroczystą częścią tekstury oraz żeby rozmywał się jak w area shadow. jakies pomysły ? ;) dodam że tekstura to maska na opacity z mapa Noise. z góry dzięki za pomoc ;)
  12. Witam Forumowiczów. Mam do stworzenia wizke scenografii w studio nagraniowym, Zarysowany model studia już posiadam, problem pojawia się w momęcie gdy chcę zrobić na tle efekt projekcji slajdów tło jest czarno białe jak i grafika do slajdów a samo studio poprzecinane kolumnami, pragnę osiągnąć dzięki tym slajdom efekt trójwymiarowości, jednak nic nie przychodzi mi do głowy oprócz użycia przed planem światła VrayLightmtl i do slotu image color wrzucić danągrafikę, ale niestety nie daje to porządanego efektu. Proszę więc o jakieś wskazówki, rozwiązania itp. Pozdrawiam i z góry dziękuję
  13. yod

    Render sieciowy

    Witam. Mam możliwość użycia zasobów potężnego serwera do tego aby mi renderował moje prace. Problem polega na tym, że nie wiem jak się z nim połączyć. Na codzień używam go jako ftpa do trzymania plików i stron, ale bardzo duża część zasobów jest wolna i się marnuje. Jeśli ktoś wie coś na ten temat to bardzo bym się ucieszył z podpowiedzi. To co może być istotne: - V-ray adv 2.00 - 3Ds max 2011 - W serwerze mam dostęp do pleska. Edit: Szukałem Backburna na linuxa ale nigdzie nie ma, a ja w swojej wersji 3ds max mam pusty folder tylko, czyli mam wersję bez tego :/
  14. Robie sobie basen według pewnego tutka. Jak renderuję to w oknie rendera jest sam czarny obraz i nic się nie dzieje. Podejrzewam że mam coś źle ustawione w [lewe górne pole - tam gdzie można ustawić smooth+hilaigts+edgefaces- przykładowo] - klikasz tam ppm i z listy wybierasz Ligting and shadows i tu coś mam źle ustawione, nie mogę dojść co, a na tutku nie jest pokazane i nie jest tez powiedziane co tam się ustawia. Pomocy. Renderuje oczywiście w mental ray'u w maxie 2010.
  15. Tym razem chciałem zaprezentować pewne słuchawki, które wykonałem na potrzeby collab'a. Sam collab dostępny będzie na mojej stronie niebawem. Słuchawki Numark. C4D + Vray. Wszelkie uwagi zawsze mile widziane :) Model: No i siatka:
  16. Witajcie! To co prawda mój pierwszy post na tym forum, jednak od dłuższego czasu śledziłem wydarzenia z nim związane. Zdecydowałem się jednak w końcu Wam zaprezentować pewną scenkę, którą wykonałem jakiś czas temu na cześć Kutsche. Oczywiście za jego pozwoleniem wykonałem replikę modeli + stworzyłem własny "sequel" jego obrazka. Mam nadzieję, że się spodoba. Wykonane w Cinema 4D + Vray.
  17. Witam wszystkich Podczas dzisiejszego renderu pojawił się nader dziwny artefakt, a mianowicie wyrenderowała mi się nie istniejąca geometria. Link 1- zaznaczony problem (nie przejmować się innymi bugami widocznymi w scenie, już je poprawiłem) http://img713.imageshack.us/img713/1570/pieknypoczatek.png Link 2- przybliżony fragment gdzie ściana styka się z sufitem i tajemniczymi białymi liniami. Przerwałem ten render gdy się pojawiły. http://img6.imageshack.us/img6/4214/geometrial.jpg Link 3- zrzut z viewportu http://img194.imageshack.us/img194/6535/okolica.jpg Ciekawostka, ze kiedy się przybliżyłem i zmieniłem kąt kamery artefakty zniknęły. Problem w tym, że muszę zrobić ten render z aktualnego miejsca. Jakieś pomysły co to jest czy co z tym zrobić?
  18. Witam! Na początek: http://img859.imageshack.us/img859/710/fggrtgrtre.jpg I fragment poprzedniego http://img64.imageshack.us/img64/8241/gfdgdfgt.jpg Wiem że to strasznie nieestetyczne wyszło, ale właśnie moje pytanie będzie się odnosić do tych 2 rednerów. Wiem że Inventor to nie program do modelowanie powierzchniowego, ale taki posiadam i potrafię go już trochę obsługiwać. Moja wersja Inventora to Autodesk Inventor 2011 Pl 32bit. Na tym renderze (1) fotel jest nieukończony, do tego koła "wlazły" w podłogę, gniazdko jest ucięte. No i ta dolna cześć wersalki bardzo kiepsko pokryta bitmapą. Te błędy co wymieniłem w poprzednim akapicie są już poprawione. Ale gdy próbuję wyrenderowac to niestety albo wywala błąd Inventor'a, albo mój komputer nie wyrabia (w dom. RAM (tylko 2gb i do tego 667Mhz)) Gdy zmniejszam rozdzielczość i analyzing to wywala błąd Inventor'a przy translacji renderu. Proszę o pomoc może istnieje możliwość "podzielenia" redneru? Może jakiś inny program potrafiący wykonać render z modelu *.iam?? Z góry dziękuję za pomoc. PS: Czy 3D's Max jest dużo trudniejszy w obsłudze niż Inventor?
  19. Witam, mam takie pytanie odnośnie renderowania, chciałem wyrenderowac tło do plakatu w formacie tif i poniewaz musialem ustawic final gather wysoko to renderuje sie strasznie dlugo i teraz moje pytanie jaki powinien byc rozmiar tego pliku bo tak jak sobie liczylem to wypada 1:1 jakies 8000x11000 pix no i czy mozna np ustawić tak zeby max podzielił tą mape bitową na fragmenty i renderowac po kolei po jednym a potem sobie w PS poskładać. po probowalem wyrenderowac 4000x5500 i 300dpi ale to trwalo ponad 15 h i prz koncu sie wysypał program :/
  20. Witam Jestem architektem i mam zamiar kupić komputer stacjonarny do pracy 3d oraz cad. Obecnie pracuję głównie w archicadzie 3dstudio rhino microstation oraz tworzę wizualizacje.Zależy mi na sprawnej pracy w 3d oraz tworzeniu w miarę szybko renderingów(artlantis, v-ray). Z pomocą kolegów informatyków udało nam się stworzyć taki oto zestaw: MB - Gigabyte X58A-UD3R ( http://www.ceneo.pl/5190446 ) CPU - Intel Core i7-950 ( http://www.ceneo.pl/2498003 ) RAM - Kingston KHX1600C9D3K3/12GX ( http://www.ceneo.pl/4909353 ) GPU - (moze 2x) EVGA GTX460 1GB ( http://www.ceneo.pl/8952084 ) lub z dozywotnia gwarancja ( http://www.ceneo.pl/8706486 ) albo poczekac az wyjda GeForce GTX 560 Ti (maja wyjsc pod koniec stycznia) HDD1 - A-Data S599 64 GB ( http://www.ceneo.pl/9940408 ) HDD2 - Samsung F3 HD103SJ ( http://www.ceneo.pl/3366554 ) PSU - SeaSonic X-760 ( http://www.ceneo.pl/10006618 ) proszę o opinie czy może czegoś nie za mało lub czegoś za dużo:) aha przeznaczone fundusze +/- 4000 zł
  21. Witam po raz kolejny no i znowu mam problem mianowicie Szkło wykonane z waszego poradnika. Po dodaniu na boxa renderowanie stroi w miejscu dlaczego? Jak je usunę jest ok. Stworze na nowym projekcie jest ok a w moim stroi ;/ Projekt: Bez szkła: Szkło: Szkło nowy projekt: Chyba to jest siatka: Ps. Zostałem upomniany kiedyś aby pokazywać siatkę chodzi np o to co dałem wyżej? Jak nie to prosił bym o napisanie jak . I tak aby nie robić nowych wątków dalej: Czy da się przekopiować materiały z 1 projektu do 2? Jak tak to w jaki sposób? Czy da się przenieść wszystko z mojego projektu na nowy plik? Chodzi o to ze mam plik pokój.max a chce wszystkie obiekty przerzucić np do nowo utworzonego pliku. Opcja Import/Eksport Odpada - nie działa przenosi mi tylko 2 ściany i nic więcej ;/ Może jakiś inny sposób? // EDIT Szkło wykonane na innych parametrach też zatrzymuje rendera ;/
  22. Witam wszystkich zainteresowanych. Poszukuję osoby, która wykona około 50 projektów renderowanych drzwi przesuwnych wraz z otoczeniem(20) i bez otoczenia(30). Oprócz tego interesowałaby mnie jakaś ciekawa reklama na google adwords we wszystkich rozdzielczościach. W razie zainteresowania proszę o kontakt z ofertą na maila: [email protected] Pozdrawiam Kamil Siedzielnik
  23. bartek-poznan

    problem

    Witam, z góry zaznaczam że jestem osobą początkującą i prawdopodobnie rozwiązanie jest błahe .. problem: zaimportowałem do maxa rysunek dwg (dokładniej napis) i go extrudowałem. Nałożyłem materiał z mapą.. obok dla sprawdzenia stworzyłem "klocek" z tym samym materiałem... po przerenderowaniu sceny klocek ma na sobie materiał z mapą a na napisie tego materiału nie ma.. 1. Dlaczego 2. jak to zrobić by materiał z nierównościami na napisie też się pojawiał pozdrawiam i z góry dziękuję za pomoc B.
  24. Dzień dobry, Render - mental ray. Materiał - arhitectural, template -chrome. Ustawienia standardowe. Przy scanline nie mam czegoś takiego. Skąd się to bierze? Nie potrafię sobie z tym poradzić. Z góry dziękuję za pomoc.
  25. Cześć, wróciłem po dłuższym czasie do wizek 3d, ale odkąd pamietam czasami zdarzały mi się takie problemy. Otóz chodzi o ustawianie światła. Dziwne plamy na szafkach, stole, krzesłach i suficie są spowodowane... no właśnie, czym? Jaki parametr odpowiada za to? Niżej daję render i ustawienia renderera. Pozdrawiam
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy