Jump to content

Search the Community

Showing results for tags 'distributed rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 7 results

  1. Witam serdecznie! Mam problem z renderingiem sieciowym, mianowicie połączyłem ze sobą swoją stacjonarkę oraz laptopa. Osobny rendering tych prac wygląda tak jak powinien ale jeśli włączę opcję distributed rendering, ustawię klienta i serwer to efekt jest zupełnie inny. Mało tego, trwa to dłużej niż gdybym renderował na samej stacjonarce. Dokumenty mają te same ustawienia, 3DS Max na obu komputerach taki sam, na laptopie brakuje jednej tekstury ale jestem na 99% przekonany, że jest to bez znaczenia, gamma również jest ustawiona tak samo. Na scenie nie ma żadnych świateł, oświetlenie standardowe sceny. Indirect illumination odhaczone. Distributed rendering ON Distributed OFF Proszę o pomoc lub rady. Pozdrawiam serdecznie.
  2. Witam wszystkich Od pewnego czasu nie mogę uporać się z takim problemem. Ustawiłem distributed rendering na dwóch kompach, każdy komp ma dostęp do tych samych plików, mają te same ścieżki dostępu, tekstury wszystkie renderuje. Kiedy puszczam render w miejscach pojawiają się ciemniejsze 'buckety'. Występują one w losowych miejscach (początkowo wydawało mi się, że występują na obszarach które renderował slave). Zrobiłem eksperyment i zapisałem light cache i irradiance map wygenerowany na jednym kompie, potem uruchomiłem render sieciowy wczytując je z plików. Niestety już na etapie 'prepass 1/1' tuż po załadowaniu irradiance map pojawiają się znajome artefakty. Zauważyłem, że nie tylko ja się spotkałem z tym problemem, ale nie znalazłem jeszcze lekarstwa. Czy ktoś wie jak to ugryźć?
  3. Witam! Właśnie skończyłem stawiać szafę pod slave'y mojej małej domowej farmy. Dumnie unosząc zakrwawione ręce (dwa dni w garażu robią swoje) podrapałem się w czoło, a następnie przecierając spływającą po nim krew i smar zastanowiłem się nad jednym: do tej pory pracowałem na głównej stacji która ma 8GB RAM, slave'y miały po 4GB. Chwilowo wyczerpałem swój budżet na sprzęt, więc kombinuję jak koń pod górkę. Mam jeszcze jeden sprzęt - dwa rdzenie, ogólnie nie za mocny, ale solidny - który też przydałoby się podłączyć, bo czemu nie. Jak mówi stare polskie przysłowie: im więcej, tym więcej. Problem tylko w tym, że ma to to tylko 2GB RAM, co odrobinkę mnie boli. W niedalekiej przyszłości dokupię, a teraz tylko zastanawiam się czy nie przyspieszyć odrobinkę jeszcze paru projektów i nie dodać tej panienki do mojej niewolniczej szafy. Zastanawia mnie jedno: czy w przypadku gdy główna stacja robocza zżera jakieś ~4GB RAM na scenę, to czy tamta dodatkowa nie wykrzaczy się już przy ładowaniu i odmówi współpracy? Jaki taka różnica może wpłynąć na sytuację przy distributed rendering? Z takich dodatkowych spraw wspomnę, że używam systemów 64-bitowych, 3ds Maxa 2009 x64 i Vray'a. Pozdrawiam i chętnie usłyszę wasze opinie, co by się wiedzą zaspokoić i ciekawość ugasić. :) A tak przy okazji, naprawdę nie wiem skąd się wziął ten smar na moich łapach.
  4. kuro

    Leniwy render slave

    Witam! Mam dziwny problem z Vray'em i Distributed Rendering. Mam małą domową renderfarmę i jak do tej pory panienki pięknie współpracowały, do momentu kiedy dzisiaj do haremu doszła kolejna, po dołożeniu RAMu. Na początku, pierwsze kilka godzin miło współpracowała, bez większych błędów. Problem pojawił się na tej samej scenie nieco później... Ogólnie mówiąc - slave jest włączony, podłączony, widziany i przez Maxa i w sieci. Da się do niego zalogować przez pulpit zdalny, ma ten sam system, dostateczną ilość RAM i miejsca na dysku... fizycznie chyba wszystko porządku. V-Ray messages, czyli log mówi mi, że "scene transferred to Slave A", "scene transferred to Slave B" i "scene transferred to Slave C", z tym, że na tym się kończy odnośnie Slave C. Reszta przechodzi przez "Scene loaded; starting render" i "starting frame 0", a Slave C nie. Leniwy, czy co? Slave A i Slave B pracują aż miło od początku sceny, a tamta siedzi i się patrzy. Z tego co zaobserwowałem przez Everesta - do pamięci Slave C coś tam się ładuje, wygląda to prawidłowo. Natomiast CPU - 0% aktywności, po prostu bąki zbija, kozy z nosa wydłubuje, ale renderować mu się nie chce! A parę godzin temu - grało. Proszę o pchnięcie w odpowiedni kierunek, może coś uda mi się wykombinować. :) Problematyczny system: AMD Athlon X2, 4GB DDR2, Windows 7 x64, 3ds Max 2009 x64, Vray 2.2 Pozdrawiam i z góry dzięki za sugestie!
  5. Mam problem z ustawieniem tego. Próbowałem szukać tutoriali, albo jakiś porad. Niestety wszystko dotyczy wersji 1.5. Zaznaczam w settings opcję Distributed rendering, dopisuję IP komputera na którym ma się renderować, ale wyskakuje od razu komenda "Could not connect to host ( Adres IP ): Nie mażna nawiązać połączenia, ponieważ komputer docelowy aktywnie go odmawia". Mało tego Nie renderuje chyba żadnych materiałów. Pierwszy raz to ustawiam więc możliwe że popełniłem głupie błędy.
  6. Cześć, W skrócie: moje slave'y nie odświeżają sceny. Po kilku renderowaniach i modyfikacji sceny slave,y renderują to co było przed modyfikacją. Tak jakby zapamiętały poprzednie ustawienia światła, materiałów, kamery etc. Reset usług na slave'ach pomaga, ale tylko na chwilę. Po kilku renderowaniach problem wraca. Używam 6 komputerów. Na każdym uruchomione są usługi - VRaySpawner 2009 (V-Ray Adv 1.50 SP4a) - VRayRTSpawner () Maxa używam w wersji 2009 Wszystko na wszystkich kompach legalne: od systemu, przez Nero po Maxa 3 komputery to 2 x Xeon, pozostałe 3 to Quad Cory W każdym minimum 4 Giga RAMu, a z Xeonami nawet po 16. Jedno z czym może być problem to różnorodność systemów. 2 x VISTA_64, 2 x W7_64, 1xXP_32, 1xWinSewrwer2008_64. Ale to chyba nie to, bo nawet używając dwóch identycznych kompów z identycznymi systemami (2xVista_64) problem się pojawia. Renderowanie bezbłędnie odbywa się wyłącznie bez Distributed Renderiong Pomóżcie... PLS...
  7. Guest

    Distributed Rendering

    Witam. W jednym z tutorial odnośnie Vraya, zostało wspomniane że funkcja "distributed rendering" służy do tego, aby można było dwoma komputerami na raz renderować scenę... Jeśli to prawda, to w moim przypadku było by to bardzo dobre, ze względu na to, że mój komputer do najlepszych nie należy, ale jest non stop połączony przez LAN'A do (o wiele szybszego) komputera taty... (Na jego komputerze również zainstalowałem 3D MAXA i V-raya.) Czy ktoś spotkał się z tą funkcją i wie jak to skonfikurować tak by działo?
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy