Jump to content

Search the Community

Showing results for tags 'mental ray'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Max3D.pl
    • Aktualności (mam newsa)
  • Graphics
    • Work in progress (WIP)
    • Animacje
  • Dyskusje
    • Hardware
    • Dyskusje o grafice
    • Wolne dyskusje
    • Komentarze, propozycje ...
  • Pytania i odpowiedzi
    • 3ds max
    • Maya
    • Blender
    • Sculpting
    • Cinema 4D
    • Inne
  • Ogłoszenia
    • Praca Oferowana (bez ogłoszeń FREE)
  • Archiwum
    • Archiwum (2000-2019)
    • Konkursy

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Miasto


pkt.

Found 70 results

  1. Hej, przekopałam forum, Oglądałam mnóstwo tutoriali ale nie potrafię znaleźć rozwiązania swojego problemu. Moje wizualacje nie posiadają cieni. Mam daylight system, skyportale, sztuczne oświetlenie. I nic. Poniżej zamieszczam swoje wizki, może ktoś z Was będzie wiedział co zrobiłam źle A poniżej wizka gdzie mam dopiero próbny render by zobaczyć rozkład światła, bez tekstur ( model sketchup) i tu też jest już dramat
  2. Witajcie, renderuję scenę wnętrza, oświetloną daylightSystem, I trzema skyportalami. Final Gather: initial FG points: 0,5 Rays per FG: 500 interpolation: 100 noise filtering na very high reszta ustawień bez zmian Włączyłem GI i jedyne co zmieniłem to podniosłem Max. numb Photons do 10000 Słońce i Skyportale w domyślnych ustawieniach (tylko z kolorem się bawiłem) i w zakładce indirect illumination zmieniłem z auto na manual i dla każdego ustawiłem liczbę GI Photons na 300000 Renderuję w rozdzielczości HD1080, software 3dsMax+Mental Ray, sampling ustawiłem na: quality: 2, min: 1 i max 16 - Mitchell (5,5) idzie to strasznie wolno, ale komp już nie ten. Materiał, z którym mam problem powstał na presecie Arch&Design - Satin Wood, troszkę pozmniejszałem reflection i glossines i wczytałem mapy diffuse, refl, i bump i takie coś dzieje mi się na renderze? Potrafi mi ktoś wyjaśnić dlaczego? Model jest w porządku, nie ma żadnych "szpar" ani pojedynczych polygonów, które przepuszczały by światło. Problem powstał kiedy włączyłem GI. Pod spodem, render przed włączeniem GI (ok. 4-5 h), i po włączeniu GI (trwa już 12h i mam render na 35%) nie przerywam, bo mam nadzieję uratowąć to w Photoshopie i Render testowy z FG+GI. Ale jak uniknąć tego na przyszłość?
  3. Hej Mam kilka pytań. Korzystam z 3ds Max Design 2013, do tej pory renderowałem wszystko procesorem i5 2500K 4 x 3.3GHz (jest opcja podkręcenia do 4.7 z której myślę skorzystać), ale chciałbym sprółbować renderować na karcie GeForce GTX 560Ti. Nie znam się za bardzo na silnikach renderujcych dlatego korzystam z podstawowego Mental Ray, i zastanawiam się czy obsługuje on renderowanie GPU, bo nie potrafie znaleźć opcji w 3dsMaxie gdzie mógłbym przełączyć z cpu na gpu. Zastanawiam się też czy lepiej wyjde na renderowaniu podkręconym procesorem czy na tej karcie graficznej. Pozdrawiam
  4. Cześć, mam nietypowy problem z mentalem, pierwszy raz się z tym spotkałem. Renderuję animację, w której oprócz systemu Daylight mam porozrzucane po scenie Omni oraz obiekty z materiałami Mental Ray z nodem Glow. Fragment sceny wydał mi się zbyt ciemny, więc dodałem w pobliżu jeszcze jedno Omni. Nie zależnie od tego, w której klatce zacznę render, ten mieli 3-4 klatki ze światłem, a następna jest już bez. Teraz mi jeszcze przyszło do głowy, że może źle ustawiłem coś w dodanym świetle, skopiuję i przerobię jedno z tych które mam, może tak zadziała.
  5. Cześć, czasem komputer potrafi mi się zwiesić i wyświetlić kolorowe pasy, wydawało mi się że może mieć to związek z kartą graficzną, ale równolegle podczas renderowania w 3ds Max zaczął pojawiać mi się błąd: Mental ray has encountered a fatal error. The error is: Mem 0.0 77mb fatal 031008: cant allocate 8641904 bytes Po przejrzeniu sieci, doszedłem do wniosku że większość ludzi u których ten błąd się pojawił miało problem z pamięcią RAM, dlatego zrobiłem test u siebie za pomocą MemTesta86 i okazało się że faktycznie znalazło jakiś błąd, ale nie potrafię go zinterpretować. Mógłby ktoś mi pomóc? Nie wiem czy jest potrzeba, ale podaję specyfikację komputera: Płyta główna: Gigabyte EX580DS4 Procesor: Intel Core i7 920 2.67GHz Grafika: ATI Radeon HD 5700 Pamięć: 18 GB (z czego aż 6 GB niedostępne, w monitorze zasobów jest napisane że zarezerwowane sprzętowo) Z takich zwierzeń, muszę przyznać że bardzo dawno nie zmieniałem systemu, ale nie wiem czy może to mieć wpływ na sprzętowe błędy. To tyle. Pozdrawiam i proszę o wskazówki :)
  6. Cześć! Dzisiaj postanowiłem zabrać się za poprawienie sceny którą musiałem zrobić na zaliczenie. Odkopałem ją z odmętów dysku twardego, załadowałem do Maxa, trochę pobawiłem się z wartościami oświetlenia i wyrenderowałem. Oto co wyszło: (scena wydaje się uboga, gdyż w celu zmniejszenia czasu renderingu usunąłem dywan (Hair&fur), parę rzeczy z półek, stołu, i zdecydowaną większość liści z kwiatuszka. W renderze nie podoba mi się wiele rzeczy, przede wszystkim: - wygląd poduszek (nie wpływają na otoczenie) - brak cieni od roślinki i lampy w rogu) - "wyciek" światła nad oknem - brak cienia od książek - stosunkowo ciemny kąt z zegarem i pianinem - ogólna sztuczność : Scena w maxie wygląda następująco: Ustawenia Daylighta: Ustawienia SkyPortala w oknie przy pianinie: I na koniec SkyPortal niewidoczny w scenie, służący za światło dopełniające (naprzeciwko pianina): Byłbym BARDZO wdzięczny, gdybyście mogli podpowiedzieć mi, co zrobiłem nie tak, bo czuję, że takich rzeczy jest cała masa, a kombinowanie samemu z tymi światłami przypomina błądzenie we mgle...
  7. Witam, Tak jak napisałem w temacie, mam problem z wykonaniem renderingu za pomocą Mental Raya. Nistety, pomimo tego, że w view porcie wszystko jest na swoim miejscu, podczas renderowania importowane pliki (format z maxa) są tak jakby interpretowane jako tło. Wszystko co znajduję się za tym elementem wychodzi na przód zasłaniająć drzewo- dzięki czemu daje efekt, jakby plik w całości nie byl odczytywany przez maxa lub też zmienial polożonenie przenosząc sie na dalszy plan. Plik ten jest śćiągniety z interentu dlatego nie wiem do końca jakie są tam ustawienia. Czy jest taka opcja, aby element był integracyjny z tłem czy coś podobnego? bo tak własnie zachowuje się to drzewko. Widzialem już podobny wątek na tym forum, gdzie jeden z użytkowników zalecił zmienić "Samples for pixels" np. na 64/256 lub trochę mniejsze, natomiast nie przyniosło to żadnego efektu. Jak zwykle czas goni, ze względu na jutrzejsze oddanie na studiach, dlatego liczę na Waszą pomoc :)) Pozdrawiam! dla zilustrowania problemu załączam screeny z view portu i render
  8. Używam partcle flow żeby rozprowadzić geometrię po modelu drzewa, w podglądzie w viewporcie wszystko wygląda dobrze, ale przy renderze jest ich bardzo mało, kiedy zmienię operator z shape instance na shape i rozprowadzę np sześciany to wszystko jest dobrze też w renderze, sprawdzałem wszystkie limity w particle flow i za bardzo nie mam pomysłu od czego to może zależeć, wrzucam w załącznikach porównanie podglądu z renderm i ustawienia particle flow. Używam mental ray i maxa 2015 ,w 2014 jest to samo.
  9. Cześć, jestem nowicjuszem w temacie i na forum. Mam Maxa 2015 na platformie PC. W kompie dwie karty GF GTX 780. niestety nie wiem jak je mogę wykorzystać do renderingu. Dla jasności dodam, że korzystam z mental ray'a 3.12.1.11. Jak skonfigurować ustawienia???? help meeeeee please!!!! Mam jeszcze drugi komputer też takimi kartami i potężnym procesorem i7 4790K 4GHz 32 GB ram. Czy mogę ten cały hardware sprzężyć i zagonić do renderingu mojego projektu. PS Szukałem w historii ale nie natrafiłem na taki temat. Jeśli występuje gdzieś to sorry i proszę o linka.
  10. antczi

    Potrzebna pomoc

    Męczę się od 2 dni podwyższając parametry i bez znacznego skutku. Co zrobić z tymi plamami na suficie ? myśłąlam ze mam za mało fotonów, zwiększałam znacząco sukcesywnie, ale nic nie pomogło. Nigdy wcześniej nie miałam tego problemu. Jeżeli chodzi o ustawienia to tak Rendering setup --- Global Ilumination FG Point Interpolation-- Use radius interpolation method radius 15.3 Photon maping GI załącznik Ustawienia światła złacznik Plus 2 słabe światełka mr w środku pomieszczenia jeżeli ma ktoś ogóle uwagi to chętnie wysłucham. intesywnosc mutipille 1.35
  11. Męczę się od 2 dni podwyższając parametry i bez znacznego skutku. Co zrobić z tymi plamami na suficie ? myśłąlam ze mam za mało fotonów, zwiększałam znacząco sukcesywnie, ale nic nie pomogło. Nigdy wcześniej nie miałam tego problemu. Jeżeli chodzi o ustawienia to tak Rendering setup --- Global Ilumination FG Point Interpolation-- Use radius interpolation method radius 15.3 Photon maping GI załącznik Ustawienia światła złacznik Plus 2 słabe światełka mr w środku pomieszczenia jeżeli ma ktoś ogóle uwagi to chętnie wysłucham. intesywnosc mutipille 1.35
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy