Jump to content
Sign in to follow this  
snipermc

Softimage 2011 i Mod Tool 7.5 - te same problemy

Recommended Posts

Witam,

 

Przejdę do rzeczy, a więc:

Mam problem z tym,że jak wybieram dowolny polygon mesh to wyskakuje mi błąd - "Successfully saved scene before system failure. Restart the application to recover the scene." I program się zamyka.

Odpalam drugi raz program po wyskoczeniu tego błędu i wyskakuje mi "Improper exit detected. Try to recover?".

Jak wybiorę "Yes" to wyskakuje mi ten pierwszy błąd i wywala mi Softimage.I tak w kółko.Wszystkie inne Primitive mogę dodawać,tylko nie polygon mesh ;/

W czym jest błąd? Jak to naprawić? Mam to w Mod Tool'u jak i w Softimage 2011 Student Version.

Przeinstalowywałem oba programy i nic nie pomaga.

 

Czy jest ktoś na forum, kto mógłby mi pomóc i zna jakieś rozwiązanie? :)

Dodam też, że kompa mam świeżutko po formacie, bo przed formatem, Softimage wywalało mi na starcie, bo moja nazwa użytkownika miała spacje pomiędzy imieniem i nazwiskiem.A odpowiedź na ten problem znalazłem na tym forum właśnie.

Ale to chyba nie ma nic do rzeczy ;)

 

Pozdrawiam i proszę o pomoc :)

Edited by snipermc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy