Jump to content

MODO-problem


mrBrightside
 Share

Recommended Posts

hmm... ja wlasnie odpalilem Modo i zrobilem tak:

-tworze cylinder z widoku Top (a dokladniej nie wyciagam go w gore, czyli mam dysk)

- zaznaczam srodkowym przyciskiem polowe vertexow

- naciskam Del

- mam polkole

 

a zaokraglone krawedzie mi powstaja jak nacisne tab.

 

pozdrawiam

Mirach

Link to comment
Share on other sites

Mam mały problem w modo, mianowicie jak można zrobić półkole w tym sofcie? doszedlem do czegoś takiego http://img145.imageshack.us/img145/2245/picture3in8.png ale chodzi o to głównie, żeby nie było takich zaokrąglonych narożników. Ktoś wie jak to zrobić?

 

Jak dla mnie to ze skrina wyglada, ze to krzywa gladka, wiec zawsze bedziesz mial zaokraglenie. Chyba ze te dwa punkty, ktore tworza zaokraglenie beda w tym samym miejscu, wtedy uzyskasz ostry rog.

 

próbowałem już tego. Problemem jest fakt, źe gdy stworzę globe, zaznaczę vertexy po jednej stronie a nastepnie ustawię je na osi x(vertex map ->set value) to modo samo zaokrągla narożniki

 

Zaokaglenie jest, poniewaz globe to kulka w trybie SDS. Nacisnij TAB to przejdziesz w tryb poly i wtedy zaokraglenie zniknie. Jezeli natomiast chcesz sie pozbyc zaokraglenia w trybie SDS to sa 2 metody: :)

1.z wykorzystaniem wag krawedzi - zaznaczasz krawedz ktora ma zostac "wyostrzona", zmieniasz Vertex Map List/Weight Map na Subdivision, a nastepnie Vertex Map/Weight Tool (badz Edge Weight Tool) na 100%.

Tym narzedziem zmieniasz "wielkosc wyostrzania" krawedzi.

 

2.z dodaniem dodatkowej krawedzi do geometrii obiektu - zaznaczasz krawedz, ktora chcesz wyostrzyc, nastepnie wybierasz edge/extend z zerowymi wartosciami offsetu. Jezeli chcesz, aby krawedz nie byla idealnie ostra, mozesz uzyc bevela zamiast extenda.

 

To chyba tyle ;)

 

Pozdrawiam.

Link to comment
Share on other sites

ok, dzięki pierwszy sposób nie działa(w vertex map list mam juz wieght map subdivision, i jak pozniej zmieniam ciężar na 100% to sie nic nie dzieje ;/ no chyba, że cos mam zle ustawione)

Pewnie dlatego sie nic nie dzieje, ze nie klikasz w viewport a li tylko zmieniasz wartosc wagi w Tool Properties. Poruszaj gryzoniem w prawo/lewo w viewporcie to zacznie dzialac ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy