Jump to content

Problem ze skryptem \"Bullet Time R4\"


keiichi_morisato
 Share

Recommended Posts

Post ten jest kierowany głownie do tych któży używali tego skryptu.

Otóż skrypt ten rozciąga czas tak jak w ujęciach z Matrixa i robi to tak że wpierw renderuje w normalnym czasie, nartępnie renderuje klatki w których występuje spowolnienie czasu a potem znowu normalnie. Problem jest następujący. Animacja z rozciągnięciem ma około 240 klatek i powinna trwac 6s, jednak po wyrenterowaniu ma ok 0,5s i w dodatku kiedy nacisne play to wyswietlane sa tylko pierwsze 15 klatek (czyli 0,5s). co dziwniejsze kiedy wezme ręcznie przesune suwaczek i nastawie na połowie filmiku okazuje się ze sa tam wszystkie wyrenderowane klatki. Nic nie znikneło tylko nie jest wyświetlane. Co mam robić:(

Link to comment
Share on other sites

Też mialem ten bląd i zapewnie zrobiles tak jak ja. Domyślam sie że renderowałes to w oknie rendera maxa, a nalezy kliknąć render scene w oknie scriptu bullet time (jak pierwszy raz bawilem sie scryptem to wcale nie widzialem tego guzika, a to dlatego że nie jest on widoczny dopóki nie ustawi się formatu zapisu w oknie bullettime).

Pozdrowienia

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy