Jump to content
Sign in to follow this  
vindykator

Wyrzuca maxa, za mało ramu

Recommended Posts

Witam,

 

Z problemem borykam się praktycznie od samego początku kiedy korzystam z maxa i vray.

Mimo ustawionego Dynamic bucket splitting i dyn mem limit(próbowałem wpisywać różne wartości), przy scenach gdzie mam dużo zielska za każdym razem wyrzuca mi maxa i nie mogę nic wyrenderować.

Default geometry też mam ustawione na Dynamic.

Problem po części znika kiedy dam wszystkie obiekty do proxy, ale i tak nieraz idzie na granicy tzn. zużywa 19-20gb.

Wiem że problem leży w zbyt małej ilości ramu, niestety jeszcze przez kilka miesięcy będę musiał pracować na kompie który mam.

Czy znacie sposób aby tak ustawić maxa żeby nie wywalał przy zbyt dużym obciązeniu RAM tylko wykorzystywał to co ma ?

Z tego co rozmawiałem ze skalpelem to nie powinien wyrzucać.

 

V ray 3.4 + max 2016

CPU - Intel i7 4790K Devil's Canyon

GPU- MSI 280x GAMING 3G

Mainboard - MSI H87 - G43 gaming

Memory - 24gb Kingston Hyper FURY BLACK

Hard drive - 750gb SSD

PSU - Chieftec CTG-600-80P

Edited by vindykator

Share this post


Link to post
Share on other sites

Problem rozwiązałem dzisiaj przez przypadek zaznaczyłem opcję conserve memory (settings/system).

Spowalnia to renderowanie ale bardzo nieznaczenie, a nie wywala przynajmniej maxa.

Na próbę skopiowałem 100 drzewek i wyrenderowałem, wcześniej wywalało mi maxa jak było w ilości 10 sztuk :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy