Jump to content

Zbyszek Zbigniew

Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

12 Good

About Zbyszek Zbigniew

  • Rank
    Member

City (optional)

  • Miasto
    Czyżowice

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Chłopaki mam problem, renderuje urządzenie które składa się z różnych elementów, ale wszystko jest spójne i zamknięte, a mimo wszystko coś złego dzieje się z światłem, wybija mi je na elementy jakby warstwy były przeźroczyste, całość źle wygląda, nie wiem czy nie zmieniłem przypadkowo czegoś w ustawieniach, jak pisałem elementy są jakby transparentne dla światła, wyskakują świetlne plamy, ktoś pomoże?
  2. wystarczyło UHD cache zmienić na animację (flicker-free) i jest git ;)
  3. różnie, duże grafiki staram się jak najdłużej renderować, denoise 1.0, ale takie artefakty zawsze wychodzą w zacienionych miejscach.
  4. nie wiem czy to jest to, ale używam standardowego z corony, full denoising
  5. a więc to tak zwany flickering. włączyłem w preferencjach na animacje, czy coś jeszcze muszę ustawić ? ;)
  6. mam problem przy renderowaniu animacji.... światło mruga, to jakieś artefakty świetlne :( macie pomysł co to może być i jak to usunąć ? podgląd:
  7. uratowałeś sprawę! bardzo bardzo Ci dziękuje ! jestem wielki! kurde nie wpadłbym na to :)
  8. podpinam schadowcachera pod tło, już prawie jest, ale dalej łapie mi refleksy z obiektu, a chce żeby było bez. sam cień.
  9. dziękuje, ale to nie jest to, bo mam już zrobione otoczenie, i nie chce wrzucać otoczenia HDR. mam zrobione światła i scenę z elementem podłogi (plane) i chce wyłapać tylko cień. może ktoś jeszcze robił takie rzeczy? przeszukałem youtube i nie ma takiego tutoriala :(
  10. kurde wycina mi idealnie tak jak chciałem, ale przy okazji usuwa mi cienie pod obiektem, masz na to sposób ? z góry dziękuje !
  11. dziękuje ! zaraz będę konfigurował! :)
  12. Hej! mam pytanie, jak renderować obiekt, ale bez tła? Mam zrobione urządzenie, które stoi na białym tle, chciałbym je animować, ale bez tła, ma być samo urządzenie z cieniem? ktoś pomoże ?
  13. no tak, jest do poprawy, chyba to wina materiału ;) może wymyślę coś bardziej industrialnego, ale to później ;) zrobiła mi się natomiast animacja... renderowałem do 4,2 % szumu i denoising... może powinienem jeszcze bardziej podkręcić renderowanie bo wyskoczyły mi jakieś dziwne błyski w animacji, zerknijcie tylko, mam racje niższy próg poprawi te błyski ?
  14. wyszło coś takiego, szum na poziomie 1,2% + denoise 0,98 http://www.behance.net/gallery/63721563/Visualisation
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy