Jump to content
  • 0
marines.1

Funkcja Bridge nie łączy dwóch krawędzi.

Question

Witam.

Mam problem z połączeniem dwócch krawędzi za pomocą funkcji Bridge. pokaże na prostym przykładzie w załączniku.

Wchodziłem w Object Properties zaznaczałem Backface Cull, ale to niestety nie pomaga.

 

edges.jpg

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Posted (edited)

Ja akurat podałem przykład powyżej, ale konkretnie mój problem wystąpił podczas próby odtworzenia tego co widziałem w jednym z filmików na YT https://youtu.be/jpz8kZcZZ4I?t=448, od momentu 7:28 jest tam pokazane jak ktoś łączy właśnie takie krawędzie. Niestety próbowałem odtworzyć to w u siebie, ale to nie działa po wciśnięciu Bridge nic się nie dzieje.

forum1.jpg

forum2.jpg

forum3.jpg

forum4.jpg

Edited by marines.1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Ale spód nie powinien być zbridżowany, powinno być tak jak na filmiku tylko ta jedna sciana, a spód jest dodawany dopiero później.

Edited by marines.1

Share this post


Link to post
Share on other sites
  • 0
8 minut temu, marines.1 napisał:

Ale spód nie powinien być zbridżowany, powinno być tak jak na filmiku tylko ta jedna sciana, a spód jest dodawany dopiero później.

a co to za roznica? mozesz usunac spod po bridgu, kaman

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Dzięki 😛

To co u mnie jest cos z maxem ?

Sprobuje wrzucic filmik na YT i dam zaraz linka jak to u mnie wyglada.

Share this post


Link to post
Share on other sites
  • 0

zaznaczasz krawedzie po obu stronach naraz, skąd program ma wiedzieć co z czym chcesz zbridźować? NIe wie czy do środka czy na zewnątrz i nie robi nic. Albo całe zbridźuj i skasuj spód, jak Klicek napisał. Albo  po jednej stronie a potem po drugiej. Musisz sam kombinować, rozwiązywanie problemów to podstawa tej pracy;)

Share this post


Link to post
Share on other sites
  • 0

Druga strona wogole nie ma być zbridżowana. Ja robię tak jak opisujecie.

Tak to wygląda u mnie:

Bridge

Share this post


Link to post
Share on other sites
  • 0

masz tam dodatkowe vertexy bardzo blisko siebie...nie zaznaczasz równej ilosci edgy po obu stronach. Dwukrotne kliknięcie w edge pokaze ci ze masz problem  niepotrzebnymi vertexami.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Wydaje mi się, że zaznaczam równą ilość edgy po obu stronach.

 

forum5.jpg

Edited by marines.1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

wydaje ci się...masz niezaznaczone krótkie edge przy ngonach. Szukasz problemów na siłe. Zbridźuj po koleji, po dwa edge jak inaczej nie potrafisz...

Edited by Arturborubar

Share this post


Link to post
Share on other sites
  • 0

Mieliście racje, nie zaznaczone wszystko , dopiero jak zrobiłem bardzo duże zbliżenie to znalazłem to co pominąłęm.

A jest jakis sposób, żeby nie pomijać takich mało widocznych edgy , żeby na przyszłośc takich błędów nie popełniać?

Wielkie dzięki za pomoc.

Share this post


Link to post
Share on other sites
  • 0

kliknij 2 razy szybko w edga, wybierze ci pełny edge loop, zatrzyma się na ngonie, będziesz widział że coś jest nie ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy