Jump to content

Problem


zerofun

Recommended Posts

Witam.

Mam problem.

Chce modelować głowe kosmity (logo jednej z firm) zrobiłem fotki z przodu i z boku, ustawiłem je w photoshopie tak zeby sie geometria zgadzała, wymiary ustawiłem na 6x8 i jest problem. Jak w Maya robie 2 plane'y z tymi zdjęciami to te zdjecia są niedość ze w jakis dziwnych kolorach (to mnie najmniej przejmuje), ale najgorsze jest to ze te obrazek jest jakiś taki zapętlony i pochylony. Jak to zrobić zeby było ok. Jak ostatnio modelowałem głowe człowieka to wszytko było wporząku a teraz jakoś nie chce działać.

Pomocy!!!

 

Pozdrawiam

Piotrek

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Po pierwsze i najwazniejsze - nazywaj odpowiednio temat wątku.

 

Ad rem.

U mnie kolory zawsze są poprawne, opisz dokładnie co za zmiany w kolorach. Może to jest wina sterowników.

 

Zwykle jeśli na planea wrzucisz teksturę powino być wszystko dobrze wyświetlone. Moze spróbuj pobawić się mapowaniem.

 

Najlepiej pokaż screena jak to wszystko wygląda.

Link to comment
Share on other sites

jakoś sobie poradziłem. ale sam nie wiem jak. poprostu zrobiłem drugi raz ten obrazek na plane'a i wszytko jest ok. czy moze to być wina złej wielkości obrazka w stosunku do plane'a? bo pgotoshop troche zmiejsza obrazki. a jesli chodzi o kolor to obrazek robi sie czarnobiały. ale jak juz teraz jest wszytko dobrze czyli obrazek nie zapetla sie to i kolory sa wporzadalu

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy