Jump to content
Sign in to follow this  
rado

Problem z shag hair przy wlaczonym depth on field brazila

Recommended Posts

Czy ktos mial juz taka przypadlosc ze renderujac brazilem wlosy zrobione w shag hair ,po wlaczeniu depth on field obiekty shaga nie renderuja sie , to samo jest z V-ray-em.Pomocy !!!

Share this post


Link to post
Share on other sites

Z Vraya przy DOF, bo normalnie to nie miałem problemu. Sprawdzę ten DOF:) i zobaczymy co się da zrobić.

Share this post


Link to post
Share on other sites

Dzeki Bacry, ja siedzialem nad tym kilka godzin i nic ,moze tobie sie uda.Nara

Share this post


Link to post
Share on other sites

Wła¶nie przeczytalem u Adka, że jest nowa wersja Vraya, w której poprawiono m.in. współpracę z shagiem w dziedzinie

 

Better support for Shag:Hair velocity channel output

 

może z DOF jest podobnie i jedynie następna wersja pomoże:)

Share this post


Link to post
Share on other sites

No chyba trzeba będzie czekać na następn± wersję Vraya. Bo moja tego nie udĽwigła. Włosy znikęły po dołożeniu DOF. Może zna kto¶ inny sposób na uzyskanie tego efektu. Czy Vray może wyrzucić z siebie mapę głęboko¶ci? Wtedy trochę pomęczyć photoshopa i gotowe.

Share this post


Link to post
Share on other sites

Po przetestowaniu V-raya i brazila zaczalem sie zastanawiac czy moze to byc wina shag renderera , moze ktos zrobi jeszcze probe z finalem (bo ja nie uzywam), moze sie uda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy