Jump to content

MaxTreme + Reactor = Error ;)


MF
 Share

Recommended Posts

Nadszedł czas, aby poradzić się specialistów...

 

Nigdzie nie znalazłem rozwiązania tego problemu, więc może ktos z Was miał coś podobnego i se z tym poradził... Używam 3ds Maxa 6 + Maxtreme 6,00,04 i jak chce skorzystać z reaktora, a konkretnie z \"Preview Animation\" to po podejrzeniu efektu i wyłączeniu preview wszystkie widoczki się blokują i nic nie moge już zrobić...

 

Wygląda to tak: http://www.members.lycos.co.uk/malefatal/foto.jpg

 

Kiedy ustawiam sterowiki dla viewportów na openGL itp. to działa prawidłowo. Ten problem wystepuje tylko w połączeniu z MaxTreme :)... I nie mówcie abym korzystał z openGL, bo przy większych scenkach to jest istna masakra. ;) A jeszcze dodam, że przed zainstalowaniem SP1 do maxa 6 dodatkowo wyskakiwał błąd skryptu i komunikat o Błędzie krytycznym, a dopiero potem wszystko sie blokowało.

 

Pozdro.

 

[Wyedytowany dnia 11-7-2004 > malefatal]

Link to comment
Share on other sites

Tyle czasu i nikt nic nie poradzil, aż sam doszedlem do rozwiazania.

 

Jeśli ktoś będzie miał podobny problem to należy przejść do:

 

Utilities -> Reactor -> Display i tam zaznaczyć Use DirectX

 

To rozwiązuje problem z zamrażaniem się view pointów :P....

 

pozdro

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy