Jump to content

animacja parametru mapy


pol1k
 Share

Recommended Posts

dawno nie bylem w maxie i troche wyszedlem z wprawy no i pojawil sie max6, ktorego teraz uzywam i nie moge dojsc do jednej rzeczy:

 

chce animowac parametr \"U Tiling\" bitmapy...kiedys robilem to bez problemu, a teraz nie wiem co jest grane...znajduje to w track view, ale nie moge tam dodac zadnych kluczy...przypuszczam ze trzeba przypisac jakis kontroler ale chyba nie wiem ktory, te ktore probowalem nie daja zadnego efektu...

 

chodzi mi o najprostrza rzecz, jak zrobic zeby w klatce 0 parametr ten mial wartosc 0 a w klatce 20 mial wartosc np 0,6

 

pozdro

Link to comment
Share on other sites

ustawić suwak na klatce 0, wcisnąć \'auto key\', przesunac suwak do klatki 20, wejść do material editor i zmienić wartosc parametru na 0,6. Pojawia sie charakterystyczne czerwone oznaczenia informoujace ze dany parametr jest animowany.

MAX6 - działa :)

Link to comment
Share on other sites

no tak tez probowalem i nic z tego, pojawia sie czerwona ramka, ok ale wartosc w kazdym momencie jest \"0\"....wiesz moze jak to zrobic w track view? jak tam dodac klucze do sciezki, tzn jak ja najpierw utworzyc bo poki co sciezki dla tego parametru nie ma...

 

 

dzieki wielkie

jakos tak dziwnie jest ze przyciski \"set key\" i tym podobne nie maja wplywu na parametr bitmapy, bo jesli chodzi o przesuniecie obiektu itd to ok, wszystko gra

 

-------------------------------------

 

a jednak...cofam powyzsze...to dziala, zmylilo mnie to ze wartosc samego parametru sie nie zmienia (ciekawe tez czemu) no ale na podgladzie widac ze mapka sie rusza:)

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy