Jump to content

backface'y


SabaruPL
 Share

Recommended Posts

Wymodelowałem sobie pewien model w 3ds max 9 w postaci wyspy i dodałem do pewnej gry. Niestety w nie każdym miejscu na modelu jest pokazywana tekstura. Powodem tego zjawiska są ponoć backface'y, które powstają podczas modelowania modelu. Może ktoś wie jak je usunąć i w zasadzie co to jest takiego, bo poraz pierwszy o czymś takim słyszę.

Link to comment
Share on other sites

mozesz na obiekt nalozyc EditMesh i zaznaczyc wszystkie poly, potem checkbox Show Normals (sekcja selection modyfikatora) a potem Unify Normals. Show normals - neibieskie linei na zewnatrz modelu, jak jakiemus brakuje normala znaczy ze jest odwrocony. Mozesz tez recznie flipowac poly (zaznaczasz face -> Flip z z poziomu quad menu albo z EditMesh)

 

Problemem moga byc tez flipped faces w UVW Editorze: Select -> Select inverted faces i Flip w razie potrzeby

 

3ds max 2011 xView -> face orientation (na zielono zaznacza sie tyly poligonow, wiec flipped faces beda widoczne na zewnatrz modelu w postaci zielonych poly)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy