Jump to content
  • 0
Sign in to follow this  
matek03

Problem z renderem Vray

Question

Cześć,

mam problem z renderem w Vrayu.

Kiedy renderuje scenę w 3ds max 2012 i Vray 2.0 jest wszystko ok, kiedy tą samą scenę chce wyrenderować w 3ds max 2015 i Vray 3.2 to wyskakuje mi error "A softwere problem has caused 3ds Max to close unexpectedly" Macie jakieś pomysły o co chodzi?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Tak na prawdę powodów może być bardzo dużo..

 

co mógł byś spróbować..:

 

-zainstalować najnowsze sterowniki karty graf.

-usunąć (albo lepiej przenieść w inne miejsce/ zmienić nazwę) plik prosound.dlc z podfolderu stdplugins w folderze instalacji maxa

-masz wszystkie service packi do maxa? jak nie- zainstaluj

-kliknij następnym razem w "view report details", może coś więcej się dowiemy

-jaki system operacyjny/ cała sytuacja występuje na tym samym komputerze?

Share this post


Link to post
Share on other sites
  • 0

-sterowniki grafiki mam aktualne

-zmieniłem nazwę pliku prosound.dlc- dalej to samo

-w view report details mam:

3dsmax_minidump.dmp

dmpuserinfo.xml

dumpdata.zip

-sytuacja powtarza się na dwóch komputerach, jeden z win 10, drugi win 7.

 

Wydaje mi się, że jakiś obiekt pobrany z netu robi mi to zamieszanie bo część pomieszczeń renderuje się normalnie. Tylko dlaczego na starszym oprogramowanu jest ok?

Share this post


Link to post
Share on other sites
  • 0

Kombinowałem, kombinowałem i w końcu zainstalowałem nowszego vraya. Teraz rendery lecą, ale na końcu przy "writing output" zawiesza się :/. Render się zapisuje, ale 3dsmaxa muszę zamykać przez menadżer zadań. Ktoś coś?

Share this post


Link to post
Share on other sites
  • 0

Ja po zmianie komputera miałem absurdalne problemy z maxem..

Winowajcą okazał się dysk ssd m2 a ściśle kwestia sposobu instalacji windowsa w odpowiedni sposób/ w odpowiedniej kolejności/ z dodatkowymi sterownikami

 

jeśli masz dysk ssd m2 może problem jest podobny?

 

próbujesz ciągle na tym samym projekcie? może sprawdź jak pójdzie na pustym pliku od podstaw przygotowanym w nowym maxie..

 

próbowałeś merge 'starej' sceny do 'nowego' pliku?

Share this post


Link to post
Share on other sites
  • 0

Sciagnij symbole od autodesku i otworz tego dumpa w jakims debugerze to Ci powie skad bledy. Mozesz tez wkleic stack trace tutaj.

Share this post


Link to post
Share on other sites
  • 0

mitic:

też wbiłem na nowego kompa i denerwuje mnie to , że nie jest jak trzeba :/

Mam standardowy dysk ssd- raczej to nie jego wina.

W innych projektach jest dobrze, próbowałem merge sceny ale nie pomogło. Może będę po kawałku ją importował i sprawdzał.

 

Ok, wrzucę to do jakiegoś debugera.

Mam dużo zaimportowanych obiektów i pewnie któryś robi mi problem.

Wydaje mi się, że ze sterownikami grafiki nie jest wszystko do końca dobrze bo przy renderze potrafi mi wygasić ekran na kilka sekund. Niby zainstalowałem najnowsze sterowniki, ale może czegoś nie zainstalowałem, albo w złej kolejności- nie wiem.

Możliwe że pomoże reinstalacja wszystkiego.

 

Dzięki za podpowiedzi :)

Share this post


Link to post
Share on other sites
  • 0

Takie bledy zazwyczaj powoduje naruszenie dostepu czyli jakas czesc programu probuje pracowac poza strona procesu. Stack trace nie powie dokladnie dlaczego sie to dzieje. Byc moze wskaze modul powodujacy problem. Debugowanie tego rodzaju bledow moze byc dosc frustrujace. Jako ostatnia deska ratunku pozostaje metoda dziel i zwyciezaj. LOL, czyli manualne przeszukiwanie sceny poprzez binarne usuwanie jej zawartosci. Mam nadzieje, ze wiesz co mam na mysli.

Share this post


Link to post
Share on other sites
  • 0

Przeinstalowałem sterowniki płyty głównej i grafiki (wcześniej robiłem inne kombinacje) . Rendery śmigają bez zacinania się, wygaszania ekranu itp... :)

Dzięki za wskazówki, na pewno się przydały bo już wiem jak utrzymać porządek w scenie.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy