Jump to content

tarnasm

Members
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

7 Neutral

About tarnasm

  • Rank
    Member

City (optional)

  • Miasto
    Brzeg
  1. tarnasm

    Move nie działa

    Zaczęły mi się takie numery kiedy próbowałem ustawić snaps do vertexów...
  2. tarnasm

    Move nie działa

    Wiesz co właśnie nie. Już kiedyś miałem podobną sytuację. Przy zabawie z kamerą nie mogłem poruszyć się we wszystkich kierunkach i tu faktycznie Lock toggle był na On. Jest wyłączony i w dalszym ciągu mam ten kwadracik do okoła vertex'a/
  3. Hej, Ten program spędza mi sen z powiek. Powiedzcie mi co włączyłem (i jak to do diabła wyłączyć, bo wiem że to pewnie jeden checkbox), że nie mogę poruszyć vertexem klikając na niego z włączonym Move, tylko dopiero przez symbole wektorów narzędzia do przesuwania? Nie wiem czy jasno napisałem w czym problem. Dodaję też screen, może to rozjaśni sprawę. Na prawdę czasem Max tak potrafi skomplikować życie :D
  4. A jeszcze dopytam kontynuując wątek. Czy stosowanie multi-sub-a spowalnia render czy w ogóle nie wpływa na jego tempo?
  5. Hej, Wyczytałem w paru tutorialach, że V-ray gryzie się trochę z materiałami typu STANDARD. Ale jak to odnosi się do Multi/Sub - Object? Jest to jakby nie było mats z grupy Standard. Ja osobiście preferuję dla jednego modelu nadać kilka ID i po prostu nanieść materiał już z V-Ray do do określonej pozycji w Multi-Sub. Czy zatem powinienem porzucić tą praktykę? Pozdrawiam
  6. Korzystam z maxa. A tak swoją drogą czemu co chwilę po utworzeniu nowego obiektu ktoś na tym filmie uruchamia mapping? Ustawia sobie od razu powierzchnie? Bo nie bardzo rozumiem czemu miałoby to służyć?
  7. A co masz na myśli mówiąc blockout??
  8. Hej. Powiedzcie mi jakby wymodelować dolne partie budynku (screen niżej). Mam na myśli cegły, kanty i dachówki Pozdrawiam
  9. Ale z tego co widzę to wiele osób korzysta z v-ray fur i to nie wygląda jak paski...
  10. odświeżam, problem nadal występuje. Obejrzałem parę tutoriali i krok po kroku prześledziłem ustawienie vray Fur. Zrobiłem idealnie jak na tutku i nic. Efekt podobny.
  11. Ok, dziękuję wam za pomoc:) Do zamknięcia jak dla mnie.
  12. Dziękuję, pomogło :) Jeżeli dobrze rozumiem to jeśli w obiekcie wyłącze GI to bez względu na to co będę kombinował w GI w V-ray sett to i tak nie przełoży się to na sam wygląd danego obiektu? Dobrze myślę?
  13. Nic nie dało :/ Usunąłem całkiem mapkę reflect, gloss na 0..i nic.
  14. Ok spróbuję:) a możesz mi w skrócie opowiedzieć dlaczego overmtl?
  15. Nie ma takiej możliwości. Nie tworzyłem żadnego materiału 'standard' w scenie. A poza tym, wielokrotnie przypisywałem do obiektu mat v-ray.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy