Jump to content

psuja427

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

10 Good

About psuja427

  • Rank
    Member
  1. Jako, że widziałem tu wielu fanów militariów to chcę prosić Was o pomoc. Poszukuję wszelkich referencji i blueprintów dot. powyższych czołgów. Google jakoś słabo chce ze mną współpracować w tej kwestii. Póki co z sensownych znalazłem trochę zdjęć do wersji C: http://militarymodels.co.nz/2012/05/13/photo-walkaround-pz-kpfw-ii-ausf-c-part-1-exterior/ http://www.primeportal.net/tanks/olav_bellman/panzer_ii_ausf_c/ http://legion-afv.narod.ru/PzKpfw-II_Saumur.html Oraz blueprint: http://www.the-blueprints.com/blueprints/tanks/ww2-tanks-germany-1/35130/view/pz_kpfw_ii_-_c%2C_d%2C_e/ Jak macie coś ciekawego to podeślijcie proszę. Z góry dzięki :)
  2. Świetne! Miałem to nieszczęście, że pierwszy raz widziałem to na dłużących się laboratoriach - prowadzący dziwnie się na mnie patrzył jak się popłakałem ze śmiechu :D
  3. Chyba skończyłem, a raczej nie mam wyboru bo jutro muszę oddać projekt :P Niestety nie udało mi się wypalić normalek w xNormalu, mimo wypalania obiektów osobno wychodziły bardzo dziwne rzeczy, za to xN przydał mi się do zrobienia normalki dla run. Chyba nie jest najgorzej jak na pierwszy asset? Proszę o ocenę, porady i oczywiście krytykę. [ATTACH=CONFIG]92098[/ATTACH]
  4. Po imporcie do Marmoseta odwróciłem kanał Green. Spróbuję wypalić w xNormal. Samo przesunięcie odbitej połowy w UV mapie już dało widoczną poprawę (ofc jeszcze są błędy ale się tak nie rzucają). Dzięki :) Dam znać czy pomogło jak ogarnę xN i wypalę normalkę.
  5. Jestem totalnym początkującym. To mój pierwszy projekt w 3D (dawno temu zrobiłem jakiś model w blenderze) i wszystkiego uczę się od podstaw. Modeluję sobie miecz na bazie tego zdjęcia: http://www.globalgear.com.au/Files/Products/Kit%20Rae/kr0025-full1.gif Oto co mam do tej pory: - screen low poly + normals map: - high poly: http://i.imgur.com/5ddPbn4.png - low poly: http://i.imgur.com/3DfiYOk.png Wypaliłem sobie z tego mapę normalnych: http://i.imgur.com/iWCfKqo.png I teraz pojawia się problem - jak widzicie odbijam mapy symetrią, w niektórych miejscach na osi symetrii pojawiają się artefakty na mapie normalnych (nie jest to wina smoothing groups bo te poprawiałem ręcznie). Co ciekawe problem nie występuje na całej osi a miejscami nawet z niej "zbacza" :/ http://i.imgur.com/mTjhkzC.png Zielone - są nawet ok (czasem się odcinają ale to przez wzgląd na to, że tak miało być i zmienione są smoothing groupsy); Żółte - trochę się rzucają - ciekawostka: nie zawsze przechodzą przez oś symetrii tylko czasem z niej schodzą w bok; Czerwone - miejsca które totalnie się pieprzą Wypalając normalne mam jedną smoothing grupę dla wszystkich polygonów. Model rozbity jest na obiekty, które rozstawiam po całej scenie (wraz ze swoimi odpowiednikami highpoly). Model przed wypalaniem jest odbijany symetrią (wypalanie jednej strony dawało jeszcze gorsze wyniki). Scena do wypalania wygląda tak: http://i.imgur.com/yqRE0Lk.png W maxie granica między połówkami jest trochę mniej widoczne, ale niestety jest: http://i.imgur.com/K1sDdVj.png Co robię nie tak? Jak to naprawić? [ATTACH=CONFIG]92099[/ATTACH]
  6. psuja427

    TAERN_trailer

    Świetne intro, ale gra nie zachwyca. Co do drugiego filmiku z Wiedźminem to łapcie wersję z polskim dubbingiem ;)
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy