Jump to content

kento

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

11 Good

About kento

  • Rank
    Member

City (optional)

  • Miasto
    Warszawa
  1. Jeśli nie jest to problem z materiałem, ani z viewportem to może z vertex colorem.
  2. kento

    Windows 8.1 i zbrush

    Monio trafił w 10. Klawiatura do wymiany :) Prawdopodobnie robiła jakieś zwarcie ale tylko w połączeniu z myszką i kilkukrotnym użyciu SHIFT + LMB. W innym wypadku pewnie bym jej używał i używał :) Dzięki za odpowiedzi i pozdrawiam
  3. Witam, Od kilku dni podczas pracy w zbrushu strasznie wariuje mi klawiatura i myszka. W klawiaturze automatycznie włącza się CapsLock i nie działają żadne skróty. W myszce natomiast zamieniają się funkcjami prawy i lewy przycisk. To tylko główne objawy tego problemu. Głównie zaczyna się to podczas wygładzania siatki. Towarzyszy temu odgłos plumkania, jakby mysz lub klawiatura zostały ponownie podłączone do komputera. Problem trwa około 30-40 sek po czym znowu mogę normalnie pracować. Zaznaczam że używam windowsa 8.1 i zbrusha 4R6. Nie miałem tego problemu na windows 7 więc mogę przypuszczać że to ma związek z jakimś nowym skrótem lub jakimiś nowymi ustawieniami pod ósemką. Nie mogę jednak znaleźć gdzie tkwi przyczyna problemu. Z góry dziękuję za pomoc i pozdrawiam
  4. Witam, Od paru dni mam taki problem, że gdy renderuje sobie scenę cień który rzuca obiekt na plane'a ma strasznie dziwne plamy, w ogóle nie podobne do cienia jaki powinien być. Renderuje za pomocą v-ray'a 2.0. Plane jest transparentny, czyli użyłem do niego materiału VRayMtlWrapper dzięki czemu na plane'ie pozostaje jedynie cień. W slocie enviroment ustawiona jest mapa hdr stworzona w hdr light studio. Zauważyłem że przy wysokich ustawieniach irradiance map cień zanika (zaczynając od obiektu), ale nie udało mi się uzyskać takiego cienia który byłby dla mnie satysfakcjonujący (zawsze jakieś drobne plamki się pojawiają). Próbowałem z różnymi ustawieniami v-ray'a, ale może coś przegapiłem, a może to nie wina silnika renderującego. Może problem leży gdzieś indziej. Gdyby ktoś mógł pomóc rozwiązać tą sytuacje byłbym bardzo wdzięczny. Jeżeli ktoś będzie potrzebował screenu z ustawień v-ray'a lub czegoś innego, piszcie. A oto render z ustawieniem irradiance map na LOW A tutaj irradiance map ustawione na HIGH Pozdrawiam.
  5. Naprawdę nikt nie chce tego skrytykować ? :) Proszę napiszcie coś.
  6. martix69 Dzięki za radę i za info o tutorialu. Mój kolejny model auta będę robił właśnie w ten sposób (chociaż póki co nie mam w planach kolejnego samochodu - brak czasu niestety). Niżej przedstawiam pierwszy render z nałożonymi materiałami i oświetleniem. Renderowane za pomocą v-ray'a.
  7. Czy mógłbyś jakoś wytłumaczyć to jak miałbym ciąć tą siatkę po turbo smooth (może jakiś przykład)? Jestem mało doświadczony i nigdy tego nie robiłem. Albo może znasz jakiś tutorial?
  8. Niestety błąd wyskakuje dalej, tak więc wrzucam linki z innego serwera do renderów i podglądu viewportu. A tutaj jeszcze siatka po zagęszczeniu TS (2 iteracje). Pozdrawiam.
  9. Napoleon czy'de Dzięki za wskazówkę i wsparcie, na pewno się przyda. ..:: WIKTOR ::.. Auto zrobiłem sam. Jakiś rok temu próbowałem wymodelować inny samochód z pomocą tutoriala ale w blenderze. Jednak zabrakło częściowo chęci, częściowo czasu i skończyło się na samej karoserii. Od tamtego czasu używałem jedynie 3ds maxa i w końcu zebrałem się na taki oto projekt. A z tym wyobrażaniem sobie modelowania przedmiotów, które są wokół mnie też tak mam. Już myślałem że to tylko ja taki "dziwny" jestem :P latos Ilość poly faktycznie jest duża ale to przez TS który był na całej karoserii, masce, oponach, felgach ustawiony na 2 iteracje. Dziś udało mi się pokombinować trochę ze światłami przednimi. Nie mam zielonego pojęcia jak je wymodelować. Ciężko znaleźć jakieś referencje jak one wyglądają od środka. Popróbowałem też poustawiać jakieś materiały. Chciałem wstawić jakieś przykładowe rendery ale przy dodawaniu załączników wyskakuje błąd: "Upload of file failed". Wiecie może jak to rozwiązać? Póki co poczekam do rana i jak dalej będzie to wyskakiwało to wstawię na jakiś inny serwer.
  10. Witam, Jest to mój pierwszy model auta, który chciałem zweryfikować z kimś kto już zrobił podobnych modeli dużo więcej :) Model jest jeszcze w trakcie tworzenia. Do zrobienia zostały lampy przednie i tylne. Brakuje też kilku szczegółów no i poprawek, które cały czas nanoszę. Byłbym wdzięczny gdybyście w komentarzach udzielili mi kilku wskazówek albo też wskazali miejsca, które wymagają korekty. Dodam, że na dwóch ostatnich obrazach model jest bez TS.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy