Jump to content
Sign in to follow this  
drobcio

Martwe pixele przy renderowaniu efektu Bloom/Glare

Recommended Posts

Witam

Mam taki problem ze pojawiaja mi sie martwe pixele przy renderowaniu efektu Bloom/Glare

Sama wada wskakuje gdy render juz sie skonczy i naklada sie dany efekt

Efekt mam uruchomiony w Lens Effekct okna Frame Bufor Vraya a mode wybrany to Render Element only

Podbijanie Subdivision dla efektow z poolyskiem nie pomaga a ustawienia sa dosyc wysokie

Jakies pomysly?

Share this post


Link to post
Share on other sites

To nie martwe pixele, po prostu za słabe samplowanie jest ustawione. Po Vray'u 2.x czyli od wersji 3.x nie ma możliwości ustawiania osobnego samplowania dla Depth Of Field czyli głębi ostrości. Skutkuje to tym że ustawienia które dawały czysty obraz w renderach gdzie nie ma Depth Of Field (czyli obrazki nie miały tych pixeli szumowych), to te ustawienia nie sprawdzą się w przypadku gdy na tej samej scenie ustawisz w kamerze DoF czyli żeby liczył się Depth of Field. Scena jest tu samplowana jako całość i tu jest problem. Nie da się podbić samplowania w jednym parametrze by podciągnąć render do wersji "bezszumowej". Czytaj tu:

https://docs.chaosgroup.com/display/VRAY3MAX/Camera+Settings#CameraSettings-DepthofField

Oraz obejrzyj tu:

Zainteresuje się funkcją Denoiser'a wbudowaną z Vray'a od wersji bodaj 3.4. Niemniej i tak radzę podbić całość sampli w scenie bo inaczej to nie będzie miał ten Denoiser co czyścić przy tak dużym szumie z obrazka który załączyłeś.

pozdro i powodzenia

Share this post


Link to post
Share on other sites

Wlasnie tego ustawienia w depth of field mi brakowalo,dobrze poprobuje jak piszesz

Dziekuje raz jeszcze i pozdrawiam

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy