Jump to content

Jak wyłączyc uv mapping???


floo

Recommended Posts

Jakoś tak mi się włączyło i nie wiem jak to wyłączyć.

 

Tworzę obiekt na polygonach, np. zwykły cube przez create-->polygon i tworzy mi odrazu UVs.

 

Z tego powodu mam problem z texturowaniem.

 

Usuwam UV i lipa, pozniej juz nie da sie dać nałożyć, bo pokazuje mi sie zakreskowanym cube białymi liniami...

 

Instalowałem kilka nakładek, albo zmieniłem gdzies opcje, choć w Preferences opcja przy polygon jest wyłączona, to nakłada mi UV.

 

Pozdro!!

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy