Jump to content
Sign in to follow this  
pads

Zspheres, problem.

Recommended Posts

Robie sobie takie drzewko, od razu zaznaczam zaczynam dopiero w ZB. Czasami gdy dodaje nowe zspheres caly model po nacisnieciu "A" sie krzaczy - powstaje jakaś dziwna geometria i nie wiem co z tym zrobic.

Nastepnie robie dokladnie to samo i juz jest normalnie, po czym znowu sie psuje!

 

Fotka ponizej juz po nacisnieciu klawisza "A" - na zspherach wyglda normalnie a na podgladzie tak:

2lapkyq.jpg

 

Macie jakies pomysly?

Share this post


Link to post
Share on other sites

Albo coś namieszałeś w zpherach i tego nie zauważyłeś, albo masz skopsaną pamięć.

Takie odstrzelone wertexy to bardzo często objaw właśnie błędu pamięci.

Napisz jakie masz kości i pokaż zspherki.

Share this post


Link to post
Share on other sites

sprawdzalem memtestem i pamiec jest ok. ale jak cos to nawet nie wiem jaka - lapek jest della xps m1530!

zsphery wrzuce jutro. najgorsze wlasnie to ze to sie dzieje jakos przypadkowo - w tym samym miejscu twotze te zsphery i raz mi takie cos sie dzieje a raz nie. ale strasznie to utrudnia prace :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy