Jump to content

3ds max 2010 a Windows 7


krakusek
 Share

Recommended Posts

Witam, chciałbym się dowiedzieć czy ktoś ma zainstalowaną bete Windowsa 7 i próbował na nim odpalić nowego maxa?

Instalowałem na kilka sposobów triala, i za kazdym razem podczas uruchamiania max sie wykrzacza...

chciałbym się dowiedzieć czy to wina bety Windowsa, czy moze cos u mnie jest nie tak, a u innych chodzi...

 

z góry dziękuje za odpowiedź.

Link to comment
Share on other sites

@RA - trial 2009 chodzi... 2010 sie wykrzacza...

 

@aduko - praktycznie jest to juz prawie RC :), a w sumie wszystko inne chodzi, nie mialem problemu z zadnym innym oprogramowaniem, w sumie lepiej niz na viscie, bo na viscie zdazaly sie przypadki ze starszy program odmawial wspolpracy...

 

ps. oczywiscie zapomnialem dodac ze chodzi mi o system 32bit

Link to comment
Share on other sites

Witam, podłącze się pod temat.... Mianowicie mam 4GB ramu +Windowsa 7 x64 + Maxa 2009 x64.... i niby wszystko ok..... ale po jakimś czasie zabawy w maxie wyskakuje okienko ze mało pamięci i w ogóle...i po chwili wywala maxa. Na moim złomku (768mb ram) przy tak malej scenie tak nie było..... Może Windows 7 jakoś blokuje przydzielana pamiec dla jednego programu albo co...?

nie wiecie nic na ten temat?

 

Pozdrawiam

Link to comment
Share on other sites

proponuję, oprócz powyższych rad, dbanie o 1.stałą defragmentację dysku dobrym programem, np JkDefrag/z brzydkim interfejsem :)/ 2.czyszczenie ze śmieci,defragmentację rejestru i KOMPAKTOWANIE rejestru co najmniej raz dziennie.Przy rozbudowanej architekturze bibliotek uzywanych przez maxa to jest bardzo ważne i nawet największy ram i cpu się zamuli gdy jest bałagan....i nie używać tweakerów, czy RAM-przyśpieszaczy bo to początek nieszczęscia i gwarancja ciągłaych reinstalacji i zawieszek.......pzdr

 

dodam,ze nie mam żadnego cudu, jakiegoś acera z dodanym ramem i win 7 ultimate... i max oraz zbrush chodzą dużo lepiej niż w xp nawet na wyższych res'ach.

Edited by naveth
Link to comment
Share on other sites

Witam, podłącze się pod temat.... Mianowicie mam 4GB ramu +Windowsa 7 x64 + Maxa 2009 x64.... i niby wszystko ok..... ale po jakimś czasie zabawy w maxie wyskakuje okienko ze mało pamięci i w ogóle...i po chwili wywala maxa. Na moim złomku (768mb ram) przy tak malej scenie tak

Pozdrawiam

Też tak mam na MAx2010sp1 i Vista x64, wtedy gdy włącze sobie hardware Shading. Wtedy ram znika w zastraszającym tępie. Gdy używam starego cieniowania w podglądzie ram nie znika.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy