Jump to content

Rendering Completed


guru
 Share

Recommended Posts

Stawiam nowa scene i wrzucam sphere i nakladam na nia mia_materila_x.

Sphera w vieporcie robi sie zielona nigdy tak nie mialem;/. No nie moge batch'a puscic bo rendering konczy sie z miejsca. W mayaRenderLog dostaje takie cos:

 

Starting "C:\Program Files\Autodesk\Maya2011\bin\mayabatch.exe"
Warning: line 1: Unrecognized node type for node 'mia_material_x_passes1'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mentalrayItemsList'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mentalrayGlobals'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miDefaultOptions'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miDefaultFramebuffer'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewImrRayTracyOff'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewImrRayTracyOn'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miContourPreset'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Draft'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'DraftMotionBlur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'DraftRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Preview'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewMotionblur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewCaustics'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewGlobalIllum'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewFinalGather'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Production'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionMotionblur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionFineTrace'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidFur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidHair'; preserving node information during this session.
File read in 0 seconds.
Result: C:/Users/ksalek/Documents/maya/projects/default/scenes/untitled__5472.mb
Error: The renderer mentalRay is not registered yet.
Error: Scene C:/Users/ksalek/Documents/maya/projects/default/scenes/untitled__5472.mb failed to render.

// Maya exited with status 210

 

Mial ktos cos trakiego. Mile widziane jakiekolwiek sugestie

Link to comment
Share on other sites

Cześć Krzychu

 

Może te linki pomogą, chyba coś nie tak z mental rayem i jego ładowaniem w Maya.

 

http://forum.cgpersia.com/f32/maya-2011-batch-render-problem-14305/

 

"1. Set the project correctly

2. run [Rendering] Render->Run Render Diagnostics

3. check the render logs after increasing verbosity to level 5

4. check the memory (what does the MEL command memory -sum; return when the scene is

loaded?)

5. import your scenes into a new clean scene

6. optimize scene file

7. try command line like C:\render -r mr tits.mb"

 

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13391312&linkID=9242258

 

pozdro

 

czaps

Link to comment
Share on other sites

Siemanko Czapsu

Sprawdzilem wszystko poza tym linkiem z forum. Zrobie to jutro.

Na ta chwile wszystkiwe podpunkty zrobilem (nie wiem o co chodzi w 3cim)

To co jest ze strony autodesku nie zalicza sie bo nei mam textur. to nowa scena z kulka.

 

Jak odpalam mayke (pusta scena) i ładuje mentala dostaje takic cuda w edytorze.

// mental ray Node Factory: unloaded // mental ray for Maya 2011 //

// Mental ray for Maya: using startup file C:/Program Files/Autodesk/Maya2011/mentalray/maya.rayrc.

// mental ray for Maya: setup //

// mental ray for Maya: initialize //

// mental ray for Maya: using 1 license //

// mental ray for Maya: register extensions //

// mental ray Node Factory: loaded

// mental ray for Maya: successfully registered //

// mental ray for Maya: loading startup file: C:/Program Files/Autodesk/Maya2011/mentalray/maya.rayrc //

// parsing C:/Program Files/Autodesk/Maya2011/mentalray/include/AdskShaderSDKWrappers.mi

// generating Maya nodes...

// parsing C:/Program Files/Autodesk/Maya2011/mentalray/include/architectural.mi

// loading C:/Program Files/Autodesk/Maya2011/mentalray/lib/architectural.dll

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

 

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// generating Maya nodes...

// parsing C:/Program Files/Autodesk/Maya2011/mentalray/include/contour.mi

// loading C:/Program Files/Autodesk/Maya2011/mentalray/lib/contour.dll

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

// Error: Syntax error //

// Error: $nodeType == "mip_card_opacity" || )

//

 

..........

 

ITD.......

 

 

EDIT:

 

Ok cos poszlo tzn zrobilem "COŚ" z tych rzeczy powyzej i jednak batch ruszył. Ale obiekty w scenie nadal pozostaja zielone jakby nie mialy materialu(o dziwo renderuja sie poprawnie).

Edited by guru
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy