Jump to content

Problem z Merge'm


mr.funky

Recommended Posts

Witam,

 

czasem pojawia mi się (sam?) dziwny błąd uniemożliwiający mi mergowanie obiektów do i ze sceny nad którą pracuję. Wszystko jest dobrze do czasu. Gdy wklejam obiekt ten przechodzi, nie ma żadnych komunikatów, tylko jedna rzecz - model jest niewidoczny. Można go zaznaczać, przesuwać, z boku widać nazwę ale nic więcej. Nie jest schowany ani nie znajduje się na ukrytej warstwie... Wiecie o co może chodzić? Dzięki.

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Nie wiem jaki soft, ale przychodza mi do glowy 2 rzeczy:

 

1. sprawdz w ktora strone fejsy sa zwrocone

2. przypisz nowy material - mi czesto gubi materialy gdy z blendera importuje obiekty i tez wlasnei sa niewidoczne

Link to comment
Share on other sites

Zapomnialem dodac - to 3d studio 2012.

 

Niestety to nie fejsy ani materialy. Po wklejeniu jedyne co jest widoczne to ramka dookola obiektu (ta ktora jest zawsze przy zaznaczeniu) oraz jego nazwa i ilosc obiektow. Moge klikac na slepo i zaznaczac obiekty ale fizycznie ich nie widac. Zadnej siatki, nic.. Dodam jeszcze ze dzieje sie tak tylko w kilku scenach. Gdybym zaczal od nowa wszystko byloby ok. Problem w tym ze nie moge ani skopiowac modelu do sceny ani tej sceny przelozyc do modelu - efekt jest ten sam. Jakby cos stalo sie z plikiem, nie wiem..

Link to comment
Share on other sites

Ok udalo sie ale strasznie na okolo..

 

Zapisalem scene do maxa2011 (nie wiem czy mialo to jakies znaczenie), model ktory mnie interesowal zmergowalem do innej, starszej sceny.. tam wszedl bez problemow wiec zapisalem plik z nowa nazwa i z tego wlasnie pliku po mergowaniu do mojej sceny model byl widoczny. Efekt osiagniety ale dalej nie wiem dlaczego tak sie dzieje..

Link to comment
Share on other sites




×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy