Jump to content
Sign in to follow this  
artzgodka

FiberFX - problemy

Recommended Posts

Korzysta ktoś z Fiber w LW.

Teraz siedzę na ver 11.6.3 zresztą w 11.6.2 dzieje się tak samo.

Ustawiam sobie Fur, jest git, zapisuje Fur/scenę otwieram scenę i Fur kompletnie posypane.

Ustawiam ponownie, zapisuję scenę i jest to samo po ponownym otwarciu Fur wywalony.

 

Używałem w poprzednich ver wielokrotnie FiberFX do budowy wszelkich rodzaju pędzli/szczotek i było OK.

Mam wrażenie, że w ostatnich ver kompletnie uwalili to narzędzie.

 

Ktoś używa jak wrażenia ?

Share this post


Link to post
Share on other sites

Testowałem, testowałem i wychodzi na to, że do ver 11.5.1 wszystko z FiberFX jest ok.

Problemy zaczynają się od ver 11.6 i cięgle jest to zwalone.

Fiber w viewporcie wyświetla się poprawnie ale są problemy z renderingiem Volumetrycznej sierści z użyciem GI.

 

Póki co problem rozwiązałem w ten sposób, że z ver 11.5.1 przegrałem plug odpowiadający z FiberFX do ver 11.6.3 i działa git tak jak powinien.

 

plik nazywa się FFlt.p

 

może komusi się przyda takie info

Share this post


Link to post
Share on other sites

Zgadza sie.. u mnei jest to samo.

 

w 11.5 nie ma problemu.

 

w 11.6 zachowuje sie tak, jak opisujesz. Dodatkowo mam problemu z obiektami w ktorych sa kosci.. Po zgjeciu..wlosy wogole nei reaguja na obiekt... niestety

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy