Jump to content

kiraa357

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

10 Good

About kiraa357

  • Rank
    Member
  1. Nie, nie mam żadnych linków. Cały obiekt powstał z tylko jednego plane, którego potem rozbudowywałam. Przed chwilą udało mi się rozwiązać ten problem - wystarczyło dołączyć do tego jakiś prosty obiekt (np. box) za pomocą attach i wszystko wraca do normy. Temat do zamknięcia.
  2. Kliknęłam na reset xform. Niestety całość zniekształciła się. Jest może jakiś inny sposób, żeby to naprawić?
  3. Hej, Dopiero zaczynam zabawę z grafiką 3D. Zaczęłam modelować głowę zaczynając od pojedynczego plane. Nawet dobrze mi szło, ale pojawił się problem. Zauważyłam, że mam obrócony pivot point. Niestety gdy klikam na Align to World to cały obiekt się zniekształca. Domyślam się, że przez ten problem nie będę mogła nałożyć tekstury. Może mi ktoś wyjaśnić jak to naprawić?
  4. Mam pewien problem, od jakiegoś czasu modeluję swoją pierwszą postać i chciałam pobawić się trochę Hair and Fur, niestety po dodaniu tego modyfikatora coś dziwnego dzieje się z całością. Podczas renderingu widać tył głowy chociaż, ustawiony mam przód. Na dodatek oczy wychodzą na zewnątrz. Jak mam to naprawić?http://img38.imageshack.us/i/wasgj.jpg/ Edit. Zauważyłam, że gdy użyję ,,flip" przed dodaniem modyfikatora to wszystko wygląda normalnie, niestety potem nie mogę już wrócić do edycji siatki. Tutaj już ktoś miał ten sam problem co ja http://www.3d-palace.com/forum/3ds-max-forum/18892-hair-fur-modifier-problem.html ale nie do końca zrozumiałam odpowiedź. Mógłby ktoś wyjaśnić mi co powinnam zrobić?
  5. Dzięki za odpowiedzi. Możliwe, że brakuje mi jakichś plików. Chyba będę musiała zainstalować całość jeszcze raz.
  6. Myślałam, że mam podobny problem, co malin90. Co do rady Bacry to pomogło ale niestety częściowo. Znalazłam bitmapy ale za każdym razem jak chcę wybrać nową teksturę to muszę szukać ścieżki dostępu. Jest jakiś sposób, żeby wyszukiwało się automatycznie? Drugim problemem jest teraz fakt, że tylko niektóre bitmapy się odnalazły, a np Metal_Chrome czy Reflection_Lake_Gold dalej się nie wyświetlają.
  7. Hej, żeby nie zakładać nowego tematu to tutaj napiszę. Mam podobny problem, ale podane wcześniej rozwiązania nie pomogły. Chodzi o to, że nie wyświetla się podgląd tekstury, nawet po nałożeniu na model. http://img27.imageshack.us/i/pomocyp.jpg/
  8. Witam, mam mały problem. Niedawno zaczęłam zajmować się grafiką 3D. Korzystam z ,,3ds max 8 modelowanie i animacja, ćwiczenia praktyczne (Helion)". Doszłam do miejsca gdzie trzeba połączyć dwie wcześniejsze animacje z pinokiem (wstanie z ławki i chód) i tu pojawia się problem. Kiedy dodaję klipy, pinokio zmienia kierunek wstawania - środek ciężkości przesuwa się równolegle do ławki, a powinien prostopadle. Wygląda to mniej więcej tak: http://www.wrzuc.to/zvchT2.wt Move all mode nic nie daje... Co powinnam z tym zrobić?
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy