Jump to content

Monter

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

10 Good

About Monter

  • Rank
    Member
  1. Cześć. Mam problem z compositing tagiem podczas łączenia 3d ze zdjęciem. Poniżej screen. Otóż na obu zdjęciach mam światło area light (te mocne zielone na 2 zdjęciu). W podłogę mam wrzuconą texturę z frontalną projekcją. Problem polega na tym, że compositing tag (wrzucony na podłogę) z włączonym compositing background nie uwzględnia tego mocnego zielonego światła (a jedynie światła z brył które zrobiłem kanałem luminance). W momencie gdy wyłączam w tagu opcję comp. bg. to podłoga nie zgrywa się z niebem (różnice w jasności). Czy jest jakieś rozwiązanie aby to mocne zielone światło (area light) odkładało się jak na zdjęciu 2, a łączenie nieba z podłożem było jak na zdjęciu 1? Z góry dzięki za pomoc :)
  2. Temat do zamknięcia, znalazłem przyczynę, powodem był bardzo wysoki wskaźnik parametru shadow bias w świetle sceny.
  3. Witam wszystkich forumowiczów! :) Robię wizualizację i napotkałem na dziwny błąd (renderuję Vray w C4D). Otóż pojawił się glow w miejscach, które powinny być zacienione - grzejnik i linka od rolety. Szukałem na forach i dotarłem do informacji że być może trzeba włączyć light cache retracing w GI. Próbowałem jednak nie pomogło. Dodam że obiekty przy których jest ów glow mają standardowe ustawienia tj. diffuse i specular. Na wizualizacji zaznaczyłem miejsca w których jest ta poświata. Z góry dzięki za pomoc.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy