Jump to content

Przycinający się tablet [xp-pen 24pro]


michalo

Recommended Posts

Hej,

 

W weekend było dużo przygód. Z powodu wiatru odcięło mi jedna fazę i coś źle prąd działał. Zanim się o tym zorientowałem, to minęło pół niedzieli - bo ani kompa ani tv nie włączałem. TYlko nie było światła w piwnicy - ale uznałem ,zę to spalił się bezpiecznik  w trakcie burzy i zostawiłem to na pon.

ALe w końcu odpalam koma a ten nic. Załamany wyciągam go i rozkręcam żeby hcociaż zajrzeć do środka. Już miałem zasilacz odkręcać ale widzę, że dida się pali. Monitory też, lampa sygnalizujaca połączenie lan też... 

Włączyłam tv - ok ale jak włączyłem chromecasta to zaczął włączać się i wyłączać cał ten tv. Wtedy się zorientowałem, że i tutaj mam coś nie teges.

 

W niedzielę już wszystko ustawiłem - ko0mpa, neta, doprowadziłem do tego prąd (bo awaria jeszcze trwa.. mam fart, ze jednak jest częściowo energia) 

No ale..

Dzisiaj sobie sculpce i tablet, tzn kursor zaczął mi się co jakiś czas zatrzymywać na sekundę. I tak ciągle.. co jakąś chwilę. Upierdliwe i denerwujące strasznie.

Przeinstalowałem stery,

włączałem/wyłączałem win ink,

odłaczałęm/podłączałem kable

nic nie daje

 

Wczoraj jeszcze windoza mi się updatowała  - a wczoraj to nie używałem jeszcze zbrusha wiec nie mogę powiedzieć kiedy zbugował mi się tablet.

 

Nie wiem co jest grane - czy to update windowsa czy inne cholerstwo.

Mogę przysiąść, że już miałem ten problem i go rozwiązałem . Ale nie wiem jak.. Ktoś coś? Plz 😞 

  • Sad 1
Link to comment
Share on other sites

7 minut temu, michalo napisał:

Wczoraj jeszcze windoza mi się updatowała  - a wczoraj to nie używałem jeszcze zbrusha wiec nie mogę powiedzieć kiedy zbugował mi się tablet.

A powiedz mi, po wyłączeniu windows ink tablet działał bez tego laga, ale nie łapał nacisku? Bo u mnie tak ostatnio po aktualizacji było i musiałem piórko ustawić tak:
image.png.ac1c0b600e1cbaf99ce83370f3197968.png

Wtedy na szczęście problem zniknął.

  • Like 1
Link to comment
Share on other sites

Rozwiązałem ten problem. Wrzucam dla potomności. 

 

Jak wspominałem, kiedyś miałem to samo - wtedy pisałem do supportu bo to było od razu na samym początku i strasznie mnie zdołowało.

Wtedy pomogło odłączenie innych urządzeń USB i podłączenie, reinstalowałem też stery w czasie tego procesu. Nie zasugerował tego support tylko sam na to wpadłem. 

Teraz też to pomogło ale tablet był cały czas podłączony a odłączyłem i podłączyłem  z powrotem inne wtyki. 

 

Nie wiem co to za konflikt ale u mnie działo się to 2 razy.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy