Jump to content

split polygon


BARTUS000

Recommended Posts

  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

znowu mam problem ze splitem. teoretycznie nic nie zmienilem w modelu ale raz mozna uzyc split polygon tool a raz nie. gdybym wcztał teraz ostatnio zapisaną scen, ktora w tym mniejcsu wygląda tak samo mozna by bylo uzyc splita, ale za duzo zrobilem by wczytywac(nie chce mi sie robic znowu tego samego), nie zmieniałem nawet ustanien split polygon tool.

 

tak wogle to mozna splitowac tylko splitowanie przez kilka edgow naraz nie działa.

czemu??

sorry ze tak glupi to tlumacze (inaczej nie umiem bo mam dyslekcje):)

Link to comment
Share on other sites

wyszło mi troche jasniejsze, zrobiłem małego cuba i zeskalowalem na większego( bo jak od razu robilem duzego i skalowalem na mniejszego to znowu sie robił czarny:( ) i pousuwalem kilka scian:) i teraz na tym jasniejszym mozna uzyywac elegancko splita:) dziwna teoria nie wiem o co w tym chodzi ale tak sie dzieje:(

Link to comment
Share on other sites

Jak chcesz zeby ci sie pojawial obiekt po srodku defoultowymi ustawieniami tak jak to bylo przed 8ma wersja to w hotbox > create > poly / nurbs > na samym dole masz taka opcje jak interaktywne towrzenie czy cos takiego po odchaczeniu opcji bedzie ci odrazu po kliknieciu na wybrana bryle tworzyc ja po srodku sceny

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy