Jump to content
Kirian

Problem z Transpose

Recommended Posts

Witam:)

Problem 1:

moze również irytuje Was ten problem i udalo sie go komus rozwiazac:

co zrobic aby przy wlaczonej symetrii, os symetri(czyli ta srodkowa linia pomiedzy lewa a prawa czescia modelu:P) byla NIERUCHOMA

.... meczy mnie ten problem od pol roku i ciagle nieudalo mi sie go rozwiazac, a w ten sposób przez przypadek juz na poczatku modelu możemy sobie zepsuć maxymalnie symetrie i zauważyć to dopiero przy X- milionach poly

d41e08da1b4286d0.jpg

Problem 2:

mam przypisane pod klawisze numeryczne rozne brushe, i raz na czas(niewiem kiedy!) dzieje sie tak ze kolejny brush na ktorego zmienilem przejmuje parametry po poprzednim

np: " pracuje brushem nr 1 z intensivity 40, i przelaczam na brush nr 2.... i jakims cudem brush nr 2 zmienia swoje ustawienie intensivity np z 25 na 40!!!!!!(chodz nie zawsze sie tak dzieje:] ale jest to zdecydowanie wkurz...)

 

dziekuje z góry za pomoc:* pozdrawiam!

Share this post


Link to post
Share on other sites

jesli chodzi o transpose to znam to z autopsji :D wiem denerwuje ;)

nie probowalem tak robic ale moze (powinno) zadzialac :)

zamaskuj srodkowa czesc modelu ( tak aby srodkowe edgesy byly zamaskowane) wtedy obiekt niepowinnien sie ruszyc i pozostac na swoim miejscu :)

 

jak niewyraznie wytlumaczylem to jak bede w domu dam screeny o co mi chodzi :)

Share this post


Link to post
Share on other sites

Dzieki Nielot, rozumiem o co Ci chodzi:) ale jak pewnie widzisz ze to nie jest to takie przyjemne zawsze maskowac pol ciala gdy chcemy ruszyc mu np nogi.

pozatym Twoj pomysl niedaje rady gdy np chcesz zmniejszyc(scale) pol modelu, glowe itp...

pozdrawiam!

Share this post


Link to post
Share on other sites

Hm, da się Kirian, nie wiem jak Ci to wytłumaczyć, ale trzeba linie do transposa z shiftem stawiać, na prosto, w osi symetrii modelu, tak żeby się złączyły w jedną.

 

Nie wiem co chciałeś zrobić na tym obrazku, jeśli rozstawić nogi za pomocą rotate to raz, że źle zamaskowane a dwa że skoro tak się stało to pivot obiektu zapewne nie jest w środku.

 

Symetryczne osie transposa nie rozstawiają się źle/krzywo, nierówno względem modelu, jeśli symetria modelu jest okej.

Share this post


Link to post
Share on other sites

Levus dziekuje za pomoc:) ale niestety rowniez niemasz racji odnosnie tego pivota, symetria jest dobra sprawdzalem 100 razy, tak samo zrobilem model z zsfery i dalej rusza mi 'os symetrii' przy move/rotate bo przy scale masz racje ze shift daje rade;)-acz niezawsze;|

powinnien byc przycisk pozwalajacy zablokowac/odblokowac os symetrii w trakcie zabawy transpose, wtedy NIE BYLO by problemu;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy