Jump to content
Synthax

Problem z linkowaniem DWG w Maxie 9

Recommended Posts

Po zainstalowaniu Maxa 64Bity kiedy prbje zlinkowac dwg (z wersji 2007 i 2004 probowalem obydwu) Max informuje mnie nastepujacym komunikatem.

Potem linkuje plik ale brakuje obiektw ktre powstay badz jako booleany w cadzie lub sa blokami w blokach. Co z tym poczac aby Max poprawnie linkowal pliki dwg?

 

Jesli chodzi o enabler, to ktory powinienem uzyc? i czy wgrac go do cada czy maxa?

Share this post


Link to post
Share on other sites

A nie da rady po prostu zapisać DWG w formacie 2000 albo 2004? Może nie tego dotyczy problem, ale u mnie 3dsmax w ogóle nie importuje innych niż takie;)

Share this post


Link to post
Share on other sites

mialem wczoraj ten sam prblem. do importu dwga do maxa w sumie jest kilka roznych - mozesz xrefem, importem - import - masz 2 opcje - dwg / dxf i sam dwg.

ja korzystajac z pierwszej opcji 'importu' - czyli dwg/dxf tez zgubilo mi okbiekty - na rzucie i w viewporetach jedynie, bo z renderem nie bylo problemu.

 

importujac samym dwg - wszystko oki dzialalo.

 

problem chyba polega na tym, ze w scenie najprawdopodobniej juz miales zaimportowana scene dwg z takimi samymi warstwami - przez co max glupieje i nie wie, jak wyswietlac obiekty na tych samych warstwach - to taka moja wlasna teoria... nie wiem, czy sluszna.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy