Jump to content

Problem z Corsair h80


azinsky
 Share

Recommended Posts

Witam, wlaśnie składałem mój nowy nabytek kiedy pojawil się problem związany z chlodzeniem. Dokładnie chodzi o wodne chlodzenie corsair h80. Początkowo dzialalo prawidłowo i m obrotow wiatrakóożna bylo za pomoca przycisku regulować szybkość wiatraków. Po zainstalowaniu systemu i okolo 2 godzinach pracy, po restarcie komputera wiatraki zaczęły wariować. Najpierw jeden z nich kręcił się szybciej i co chwilę zwalniał i tak w kółko. Póżniej sytuacja się ustabilizowała i wiatrak chodzi caly czas na maxa a drugi nie dziala wcale. Próbowałęm różnych kombinacji podłaczeń i nic. Wiatraki powinny być podlaczone pod element podpięty do procesora. Natomiast ten element powinien byc podpiety pod cpu fan i zwykle zasilanie. Znalazłęm na forum Corsair temat dotyczący mojej sprawy i próbowałem restartować urządzenie zgodnie z instrukcjami. Podobnie jak u jednego z forumowiczów kończylo się tym, ze migała ikona ludzika i tyle. Nie wiem co z tym zrobić, pomocyyyy>>>>> To link do tematu http://forum.corsair.com/forums/showthread.php?t=97433&page=2

Link to comment
Share on other sites

kup wiatraki oddzielnie, będą cichsze i bardziej wydajne i podłącz je do złącza "CPU FAN" tzn sterowanie obrotami tylko z jednego wiatraka podłącz a drugi wiatrak podłącz do pierwszego (samo zasilanie). Wtedy płyta będzie regulować obroty twoich wiatraków w zależności od temp proca. Jeśli chodzi o H80 to może się po prostu popsuło coś i czujnik wariuje.

Link to comment
Share on other sites

We wtorek odeślę sprzęt i znając życie będę na niego długo czekał. Tymczasem komputer chodzi na boxowym i się nieżle grzeje przy stresie dochodzi do 86*(i7) Wolę wyluzować go trochę do czasu aż odeślą mi paczkę albo pieniądze.

Link to comment
Share on other sites

85'C To ja mam na napięciu 1,52 przy teście occt ( niestety niestabilne:( 4,8). Niemożliwe żebyś takie temperatury notował na takim napięciu nawet na boksie. Może nałóż nową pastę. Ja nie montowałem swojego boxa bo mam scythe yasya, ale ta pasta,którą nałożyli jest do niczego. Poza tym po leżeniu w pudełku mogła już spodleć i nie przewodzi jak trzeba. Możliwe też że radiator nie styka - sam mam backplate bo kołeczki nie były w stanie utrzymać coolera.

 

Z tym obiegiem to chodzi o to że to WC zamontowane w obudowie zamiast tylnego wentyla wymaga wyciągającego wentyla na górze obudowy. Gorące powietrze przecież nie wyjdzie dołem, a tylny wentyl ma kluczową rolę w chłodzeniu bo wywiewa powietrze znad sekcji zasilania i ramów (najważniejsze przy oc). W ogóle poroniony pomysł z tym WC w środku obudowy.

 

Co do wentyli to poszukaj enermaxa albo noiseblockerów ze wskazaniem na tego pierwszego. Będziesz miał cicho chociaż.

Link to comment
Share on other sites

Cześć, zrobilem tak,że podpiąłem wiatraki bezpośrednio pod płytę główną i ustawiłem w sobie w sofcie do płyty już z poziomu WindowsaBez%2525C2%2525A0tytu%2525C5%252582u2.png Teraz wszystko jest już elegancko w stresie nie wychodzi dalej niż 65* Podkręcony jest na 4,5 a procek jest selektem i kręci sie na stabilne 5.0 przy dobrych ustawieniach. Jeszcze nie podkręcałem go tak mocno, muszę się doedukować, jeśli masz jakiś pomysł jestem otwarty. Nie będę odsyłał sprzętu ,szkoda zachodu. Ps. Piękna sprawa kiedy 16 bucketów renderuje w vrayu:)(mam jeszcze q6600) CZuje moc:) Lucek czekam na małego tutorialka, co do wiatraków z czasem wymienie, dzieki!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy