Jump to content

Problem przy imporcie zewnętrznych blibliotek materiałów


kurator
 Share

Recommended Posts

Moj problem polega na tym iż gdy sciągne jakikolwiek materiał ze strony vray-materials.de to w momencie otwierania pliku .mat w programie nie pokazuje mi się to co na filmmikach, tzn po otwarciu biblioteki nie ma w niej żadnego materiału. Posiadam 3ds 2013 i mam zainstalowany plugin od vraya, ale nie wazne co sciagne to nie pojawia sie zaden materiał a jedynie pusta biblioteka.

Link to comment
Share on other sites

.... nie pojawia sie zaden materiał a jedynie pusta biblioteka.

deemes to chyba nie problem zagubionych textur ponieważ i tak by mu się otworzył same parametry materiału, po prostu bez textur, może źle je ładujesz, choć mogę się mylić, ja to robię get material (wciskasz standard) nastepnie Material/map browser material i szuaksz pobrany materiał, po czym powinien Ci się wyświetlić na liście dany materiał.

spróbuj wejsc przez material--->get material może to coś pomoże, ponieważ np przy usuwaniu to tylko wtedy wyświetlają się wszystkie opcje.

Link to comment
Share on other sites

mialem niedawno ten sam problem ale z teksturami.

Materiallibraries leży sobie na C w document&settings i tak z defaulta max szuka materiału.Jesli ściągasz mat i wrzucasz do innego folderu to max nie znajdzie.Musisz dodać ścieżkę do swojego folderu z *mat i przede wszystkim sprawdzić czy aby napewno poprawną masz do materiallibraries.

 

Customize>>Configure User Paths i tu w File I/O popatrz na scieżke materiallibraries a w External Files dopisz swoją z materialami.Dodatkowo dopisz te z File I/O (nie wiem czemu u mnie w z teksturami to pomoglo) i powinieneś po restarcie mieć juz materiały a jak nie to reinstall lub zdecydowanie sie na usunięcie folderu z ustawieniami w:

 

C:\Documents and Settings\jnazwa usera\Ustawienia lokalne\Dane aplikacji\Autodesk\3dsmax\2013 - 32bit lub 64bit -XP

na win 7 nie pamietam dokładnie scieżki

 

stracisz ustawki ale to odtwarza sie szybko.

Link to comment
Share on other sites

Sprawdziałem ścieżki i zrobiłem co piszesz ale dalej nic, tak samo przy reinstalce i usunięciu folderu z ustawieniami, ciągle dzieje sie to samo, chyba bede musial zostac przy podstawowych materiałach..

Link to comment
Share on other sites

dzieje ci się to z każdym zaimportowanym materiałem czy tylko z niektórymi z wyżej wymienionej strony, a w ogóle masz skonfigurowanego maxa pod vraya bo w przypadku pracowania np z mentalem zawsze w material map browser będą się wyświetlały materiały vray jako puste biblioteki Daj zrzut z listewki Asigne renderer znajduje się w render setup w common

Edited by skalpel3d
Link to comment
Share on other sites

Prosze oto zrzuty, wydaje mi się że tu tkwił błąd, tylko nie do konca wiem które opcje zaznaczyc http://img594.imageshack.us/img594/2544/assign.png bo po kliknięciu w Production i Material editor mam:

Defalut scanline renderer,

nvidia iray,

quicksilver hardware renderer,

V-Ray Adv 2.40.03,

V-Ray RT 2.40.03,

VUE file renderer

 

A po kliknięciu w active shade:

Nvidia iray,

V-Ray RT 2.40.03

 

 

Jak widać człowiek uczy się całe życie

Link to comment
Share on other sites

Nie zakładając nowego tematu, pojawia sie inny problem. Otóż spodobał mi się na stronie materiał o nazwie Gold_Silver_Copper jednak po załadowaniu go otworzyło sie 6 rzeczy [ nie wiem jak to nazwac, takich duzych tabel ] nie moge zadnej ze soba połączyć, nie ma takze zadnej bitmapy i po wyrenderowaniu to wyglada brzydko. Podobnie dzieje sie z innymi, nawet kiedy posiadaja te bitmapy, zmieniam ich sciezki na poprawne ale dalej u mnie wyglada to brzydko, i jakby w ogole nie lezało obok tego co na zdjeciu wrzucone, sa moze jakies opcje oddzielnie od vraya odpowiedzialne za jakosc czy cos takiego ? Dopiero zaczynam wiec nie bardzo sie łapie w tych sprawach.

Link to comment
Share on other sites

Hej, mam ten sam problem jesli chodzi o otwieranie sie plikow pobranych ze stron.

sciagniety plik wypakowuje do folderu o tej samej nazwie i umieszczam w "libraries" maxa.

 

Dajmy na to pobiore skomplikowany material szkla z wzorkiem, w folderze jest kilka plikow w tym bump i jpg. W edytorze materialow maxa, otwieram material editor, klikam open new library, znajduje pli .mat ktory jest w takowym folderze. Niestety zamiast gotowego materialu, max otwiera wszystkie jego elementy (zalaczam screen). Jesli material jest prosty jeszcze jakos sama wszystko podepne, ale przy dajmy na to texturze ananasa w materiale i maskach jest to niemozliwe.8

 

dziekuje

 

4kac6f.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy