Jump to content

Problem z cieniami wewnątrz obiektu (FG + IBL) MentalRay


Green Sheep
 Share

Recommended Posts

Witam serdecznie, dawno mnie tu nie było bo jako tako nigdy się 3d nie zajmowałem.

Postanowiłem to zmienić i na pracę inżynierską wybrałem właśnie animacje 3d, w końcu trzeba się nauczyć Maxa :) Tak czy siak ten wstęp ma na celu zaznaczenie, że jestem bardzo bardzo początkującym.

Co do problemu:

Tworzę animację w której polygony są widoczne (od takie założenie coś ala low poly).

Do tej pory szło mi w miarę dobrze ale ta scena przysporzyła mi wiele problemów chodzi o to że podczas renderu cienie wewnątrz pojazdu zachowują się kompletnie nieprzewidywanie. Dla przykładu dodam 2 klatki ale nie ma to znaczenia bo każda kolejna jest inna.

3zfPcpC.jpg

ekXxNGi.jpg

Co próbowałem zrobić do tej pory:

Zwiększyć ustawienia FG - bez rezultatu

Włączyć/Wyłączyć GI - bez rezultatu

Renderować sam pojazd (w tej scenie z tej kamery) - bez rezultatu

Obliczać FG osobno: co 10 klatek oraz wszystkie klatki z dodawaniem zmian tylko - bez rezultatu

 

Zapewne mój problem jest trywialny ale nie potrafię sobie z nim poradzić od 3 dni. Proszę więc o wyrozumiałość jeżeli to jest oczywiste :)

Pozdrawiam i z góry dziękuję za wszelkie wskazówki.

 

ps. Max 2014 i MentalRay.

Link to comment
Share on other sites

A co to jest UserIBL ? Ja użyłem IBL-a przy pomocy tego narzędzia Swoją drogą zmiany ustawień nie wpływają w żaden sposób na te akurat cienie. Więc nie upatrywał bym winy w tym, ale być może nie mam racji. Ja obstawiam że chodzi o jakieś liczenie cieni albo dalej o FG.

Tak czy siak dzięki za odpowiedź :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy