Jump to content

thegame

Members
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by thegame

  1. @uncle do modelowania i animowania ruchów postaci jeszcze mi daleko. @natas może powiedziałbyś co w takim razie jest nie tak. To że szału nie ma to nie jest wiadomość. Chciałem się zapoznać z procesem tworzenia czegoś więcej niż lecącej kulki rozwalającej ścianę. Może rozwinąłbyś swoją myśl? @RONIN teksturę miałem w pakiecie zakupionego kursu na allegro. Możliwe że tam też się znajduje :) Pozdrawiam.
  2. Witam! Chciałbym się pochwalić swoją pierwszą animacją. Prosiłbym o komentarze, uwagi oraz krytykę. Kompletny opis zawarty jest pod filmikiem. Pozdrawiam!
  3. GRiPi, nie kierowałem się niczym. Modelowałem to po prostu z głowy, tak mnie jakoś naszło :D Lucek, jeśli dział nie jest odpowiedni to proszę przenieść.
  4. Witam! Chciałbym pochwalić się przed Wami pierwszym w 100% ukończonym projektem - armatą. Proszę o opinie :)
  5. Tamto w porządku było. Iterations na 1 było ustawione :). Nigdy z tego nie korzystałem, zawsze 1 wystarczało i dlatego nie wpadłem na to żeby zwiększyć :D. W każdym razie dzięki wielkie jeszcze raz ;). Pozdrawiam.
  6. Tak, z tą różnicą że u Ciebie ta deformacja jest bardziej równa. A konkretniej (to jest już po TS):
  7. Ok dzięki wielkie. Zrobię tak samo na Twojej pracy. Ja zawsze robię w Editable poly.. u Ciebie jest mesh. Niestety nie robi to różnicy bo jak dodaję TurboSmooth to wszystko jest takie jak w pierwszym poście.
  8. No to jest problem.. ciągle wychodzi tak samo. Usuwam wszystkie (9) poly łącznie ze szprychą. Robię nowe za pomocą bridge i usuwam środkową tam gdzie ma być szprycha. Nową szprychę również tworzę za pomocą bridge. Efekt taki sam.
  9. Jak złączyłeś szprychę z kołem?
  10. Mi po użyciu bridge wychodzi jeszcze gorzej.. mógłbyś pokazać efekt swojej pracy?
  11. http://speedy.sh/r2evQ/1.max Proszę bardzo. Z góry serdecznie dziękuję.
  12. Właśnie problem polega na tym, że wszystko jest proste. Dodałem nowe krawędzie tuż przy kole po to by nie wygładzało ich wzdłuż. Jak to usuwam to jest jeszcze gorzej. A jeśli chodzi o kształt poligonów to niestety ale wszystko wokół jest prostokątem... Wszystko jest również posklejane tak jak trzeba. Totalnie nie mam pojęcia o co w tym chodzi...
  13. Witam! Mam problem z wygładzeniem fragmentu koła. Poniższe zrzuty wszystko wyjaśnią. Rzut ogólny: Bez wygładzania + siatka: Z wygładzaniem + siatka: Wygładzanie bez siatki:
  14. Nie po prostu takie jest ułożenie siatki.. nie mogę już z tym nic zrobić, bo nie wiem czemu ale zniknęła mi możliwość wyłączenia TurboSmooth...
  15. Witam! Ostatnio zrobiłem sobie śrubki z nakrętkami. Problem w tym, że po renderingu dzieją się takie oto dziwne rzeczy: Generalnie chodzi o spody w środkowej i prawej śrubie. Dlaczego przed renderingiem inaczej wygląda i inaczej wygląda to po renderingu. Owszem siatka jest tak ułożona że coś takiego wychodzi ale wszystko ma jednakowy materiał, nie wiem czemu to "jajko" akurat ma inny kolor na odbiciu i na samej śrubie... Ktoś wie jak temu zaradzić? Dziękuje za rady i pozdrawiam serdecznie.
  16. Nie no oczywiście chodziło o obracanie gizma... zbyt oczywiste żeby na to wpaść. Dziękuje za pomoc :)
  17. Witam! Próbuję do swojego granatu wykonać zapinki do pasa. Próbowałem cylinder wygiąć za pomocą Benda ale z miernym skutkiem. Najlepiej obrazuje to ten obrazek http://www.fallingpixel.com/products/12171/mains/m67_fuze_lines400-400.jpg Proszę o pomoc i pozdrawiam serdecznie.
  18. Właśnie, gdyby dało radę poprawić ten krzyż... I tak nie jest źle, również mi się podoba :D
  19. Po poprawce minimalnie lepszy, choć przyznam że bardzo mi się podoba. Powiem szczerze, że jakbyś mi pokazał zdjęcie na gg czy coś to uwierzyłbym że jest prawdziwy. Gratuluję ukończenia naprawdę ciekawej pracy i czekam na autko :D
  20. Witam! Ostatnio renderowałem scenę zachodu słońca za pomocą Dreamscape. Ilość klatek wynosiła 67, a czas trwania ok 3 sekund (20 klatek/sek). Całość renderowała się ponad 2,5 dnia! Rozumiem, że na takie rzeczy trzeba poświęcić sprzęt i w ogóle ale 4 sekundowy filmik renderował się tyle czasu? W dodatku nie wiedziałem jak zapisać animację i zapisałem tak jak zwykły obrazek. Całą animację trafił szlag i 2,5 dnia zmarnowane... W ustawieniach efektów zmieniłem tylko realizm, żeby słońce przy zachodzie było coraz ciemniejsze a nie jak jest na tym filmie. http://cg.tutsplus.com/tutorials/autodesk-3d-studio-max/create-a-beautiful-sunset-scene-using-dreamscape-and-3ds-max/ Na wypadek podam jeszcze specyfikację sprzętu i soft: CPU: AMD Phenom II x2 550 [email protected] RAM: DDR3 1333MHz 4GB GPU: Gigabyte GTX460 768MB HDD: Seagate 1TB SATA II SOFT: 3Ds MAX 2011 Sprzęt za słaby na rendering animacji czy może ustawienia są nie takie jakie trzeba? Proszę o pomoc i pozdrawiam serdecznie.
  21. Bardzo podoba mi się rozdzielnia gazu. Wygląda bardzo solidnie i estetycznie. Można wiedzieć skąd brałeś tekstury?
  22. No niestety nie zrozumiałem wiele z Twojej wypowiedzi... nie znam się jeszcze tak biegle więc prosiłbym o szersze wytłumaczenie.
  23. Tak właśnie o to chodzi. Jak tego dokonać?
  24. Flipować niczego nie trzeba, ponieważ jest to puste wnętrze. Obiekt 1 jest w środku, a obiekt 2 to obudowa. Borderu niestety nie mogę zaznaczyć, bo obiekt 2 nie kończy się w tym miejscu jak widać na zdjęciu. Dodam kolejne dla lepszego rozeznania.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy