Jump to content

tomaszzero

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

20 Excellent

About tomaszzero

  • Rank
    Member
  1. Ok, mamy rozwiązanie. Noise występuje dalej, ale to jest już kwestia optymalizacji, złożoności sceny itp - nie ma takich głupich problematycznych miejsc jak poprzednio. Poniżej vraylight pass :)
  2. Tak,w żarówkach są vray spheres, szkło w żarówkach jest refrakcyjne w 99% a gloss jest 1.0. Caustics mam włączone obie opcje. ALe dobra, zobazcymy jeszcze jak sie wyrenderuje na vrayu 3.6, być mozę cos w tym nexcie było, bo dzisiaj mi się skończyla licencja tej bety nexta:)
  3. Tak jest, w tym setupie tak, ale miałem to włączone, mnożyłem sample itp i dalej to samo.. :(
  4. Wcześniej renderowałem sceny przez podbicie właśnie min. shading rate do wartości o jakiej mówisz, zawężając samples w zakresie 4-8 około i czas renderów był znośny, a jakość zadowalająca. Teraz prówałem różnych setupów, małę min shading rate, dużo sampli, na odwrót, mieszane, no przeróżne i nie ma większych różnic w jakości, oprócz tego, że potrafiłem czasami zabić render time :D I niestety, ale nie o sam dof tu chodzi, bo w innych ujęciach bez dofa, mam podobny problem - w miejscach, które nie są skomplikowane generuje noise, który nie chce zejść nawet po 10h renderowania... Obecnie nie mam czasu, ale spróbuję to za jakieś 2-3tyg (jeśli nie znajdę remedium) wyrenderować to na v-rayu 3.6.
  5. Witam, Renderuję scenę, nie jakąś super skomplikowaną, a nawet jeśli są jakieś bardziej skomplikowane elementy to problem ziarna pojawia się w miejscach, w których powinno raczej pójść gładko i nie mogę sobie z nim poradzić. Podbijałem subdivy odbić i światła do bardzo wysokich, renderowałem na przeróżnych ustawieniach sampli w v-rayu. Obecnie mam ustawiony setup według Granta Warwicka, screen poinizęj. Korzystam z V-raya Next. GI pass czysciutki, refraction też, reflection troche zaszumiony + w ujęciu niżej widać właśnie na froncie szafki problem i są takie fragmenty też w innych ujęciach często, tak po środku ujęcia po prostu jakiś zaszumiony kwadrat powstaje.Może ktoś pomóc rozwiązać problem? beauty pass: rawLight pass: rawReflection pass: Light pass: Settings:
  6. Ostatnie miesiące dłubania... Hi-poly model, prosty interior (za parę miesięcy do niego wrócę i zrobię pełną hi-poly wersję, na razie muszę odpocząć od tego projektu i zająć się czymś innym). Software: 3ds Max + Substance Painter + HDR Light Studio + V-ray + Photoshop.Wiecej ujec: https://www.behance.net/gallery/64277865/Mercedes-AMG-S63
  7. Witam,Mid-poly model lampy halogenowej. Model powstał z myślą o scenie, nad którą pracuje, chciałem trochę podszkolić Substance Paintera. Modelowane w Maxie, renderowane w V-rayu, textury 8k malowane w Substance Painterze, składane w PSie.
  8. Dzięki! Na koncu masz MT viewera i podgląd poszczególnych map:) https://www.artstation.com/artwork/wVo0O
  9. Tak, wszystko w Marmosecie renderowane. Chciałem potestować. Za jakiś czas wyrenderuje to w Vrayu lub innym silniku, ale musze troche odpociząć od tego projektu:)
  10. Witam, Kolejna praca wykonana przy pomocy tutorialu, tym razem od Tima Bergholza. Chciałem się głównie nauczyć workflowu 3ds Max Hi Poly > Low Poly > Substance Painter oraz jak to wyrenderowac w Marmoset Toolbagu. Software used: 3DS Max Substance Painter Marmoset Toolbag Adobe Photoshop [video=youtube_share;pT4dhTGccbs] [video=youtube_share;7Mbrrmn8Yxs] [video=youtube_share;bDsvZUQElE0]
  11. Czołem, dawno mnie tu nie było. Poniżej kilka renderków działka wykonanego na podstawie tutorialu Simona Fuchsa z portalu Gumroad. Jest to wersja hipoly, przed mapowaniem, optymalizacja i teksturowaniem. Soft użyty to: 3ds max Zbrush Modo Vray Photoshop
  12. Witam, Chciałem wykorzystać do ostatniego projektu Vraya RT jako Active Shade, ale napotkałem problem, z którym nie mogę sobie poradzić. Wszystko działa bez zarzutu, jak odpalam RT na CPU. Zależy mi jednak, żeby uruchomić go na CUDA, ale pojawiają się błędy w wyświetlaniu. Viewport: VrayRT CUDA: Próbowałem zmieniać przeróżne ustawienia i nic. Najdziwniejsze jest to, że jak zaznaczę poszczególny element wyizoluję go i na niego przybliżę problem występuje, jeśli jednak wyłączę i włącze render ponownie to znika i wszystko wyświetla się normalnie. Po ponownym uruchomieniu RT na CUDA: Jak ponownie pokażę cały obiekt to te błędy pojawiają się nadal (te czarne plamy na obiekcie), a na tym pojedynczym elemencie wszystko jest ok: Moje gpu to GTX 980 Ti. Spotkał się ktoś z czymś takim? Moze cała scena być za ciężka na RT (ponad 23mln poly, to etap przed retopo, teksturowaniem itp), lub moze na active shade? Bo renderująć w production mode jest ok.
  13. Witam, Mam problem z wyeksportowaniem filmu turntable z Zbrusha. Jedyną opcją jest *.MPG, a wyeksportowane video trwa 3s. Odtwarzanie w Zbrushu itp działa bez zarzutu. Nie mam po prostu opcji konwersji i formatu pliku przy zapisie. W czym może być problem...? Dodam, że jakieś 2 miesiące temu ten sam projekt udało mi się wyeksportować do innego formatu, długość filmiku również była odpowiednia. Korzystam z Zbrusha 4R7 (nie pamiętam czy poprzedni eksport byl z 4R6 czy już z 4r7, jeśli ma to jakiekolwiek znaczenie). Help anyone?:)
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy