Jump to content

PatriarCHa

Members
  • Posts

    18
  • Joined

  • Last visited

City (optional)

  • Miasto
    Zabrze

PatriarCHa's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Witajcie, Mam taki problem I jak widać, obwiednia ani większa ani mniejsza nie obejmuje zaznaczonego vertexa, a mimo to gdy wpiszę wagę np. 0,5 to nie akceptuje mi tego i uparcie jest 1,0 cały czas. Co robię źle?
  2. Nie, strony mają ruszać się niezależnie jak zmienię na bezier corner, chodiz mi o to, że jak złapię ten punkcik do ustawienia kąta, to mogę nim przesuwać tylko wzdłuż jednej osi a nie w dwóch, mówię o tym w filmiku, chyba ze coś się z dźwiękiem skopało.
  3. Witajcie, stwierdziłem że najlepiej jak pokażę filmik z moim problemem. Z góry dziękuję za pomoc.
  4. Dzięki za pomoc, ale w swojej frustracji rozwikłałem tę zagadkę. Otóż musiałem kliknąć prawym i wybrać Assign Controler i ręcznie dodać Euler XYZ, tylko dlaczego skoro do całęj reszty obiektów dodaje się automatycznie. Czary i magia.
  5. Witam Zwracam się do Was z prośbą o pomoc. Tworząc animację, jeden z obiektów po prostu ma się przewrócić, tworzę taką animację tego obiektu polegającą tylko i wyłącznie na rotacji i gdy wchodzę do Curve Editora w prawdzie podświetla się sekcja Rotation jako aktywna dla tego obiektu ale żadnej krzywej nie widać którą mógłbym zmieniać. Gdy na tym samym obiekcie dokonam np. przesunięcia, wtedy już normalnie widać te krzywe. Gdy stworzyłem testowego boxa, zrobiłem na nim rotacje, przesunięcie i skalowanie, to do wszystkich 3 czynności pokazały się krzywe. Korzystam z MAX'a 2012, pytanie moje brzmi oczywiście, co uczynić aby przy rotowaniu obiektu który ma się po prostu przewrócić, pokazały się krzywe w Curve Editorze. Z góry dziękuję i pozdrawiam. PS: korzystałem z szukajki, niestety nie odnalazłem niczego co by pomogło
  6. Podłączam się do prośby grześka3d. Daj znać co na obronie. Co do pracy, to już sam wiesz że świetna, ale make'ing off daję radę podwójnie.
  7. No jakiś ruch jest, dopiero teraz do tego siadam, bo to taka robótka po godzinach. Otóż, gdy użyję unload movie, po kliknięciu w inny odnośnik, całe pole w którym AS tworzy galerię robi się czarne, pozostaje czarny kwadrat wielkości byłej galerii, no a poniżej pojawia się treść strony którą wywołałem. Visible nie działa w żaden sposób, więc nie mam jak to sprawdzić. Wiele ułatwić powinno >>TO właśnie tak jest skonstruowana moja galeria, jak w tym tutku, parę zmian naniosłem, ale to tylko w wymiarach i koordynatach. EDIT: Dobra już zrobiłem, po prostu ta galeria tworzy 3 movie clipy, ja wyłączałem tylko 1.
  8. Generalnie mam menu skonstruowane pod taki schemat //button home_mc// [b]pierwszy[/b].onRelease = function(){ play(); target="home"; } //button about_mc// drugi.onRelease = function(){ play(); target="about"; } //button port_mc// over3_btn.onRelease = function(){ play(); target="port"; } //button contact_mc// czwarty.onRelease = function(){ play(); target="contact"; } I powiedzmy to do czego się odwołuje pierwszy to oczywiście etykietka na timelanie do animacji w dwóch stadiach, czyli na początku od alphy 0% do 100%, stop, czytasz czytasz czytasz i jak klikasz w inny odnośnik no to druga fazę czyli Fade Out, problem pojawia się z tą galerią, która działa tylko i wyłącznie na Scripcie, odwołuje się do pliku .xml, pobiera z niego ścieżki i ładuje na plansze, nie da się w tym zrobić tego FI & FO, dlatego pojawia się instantowo, ale to nawet lepiej, tylko nie wiem jak się później tego pozbyć. Widocznie jestem nie-do-edukowany, bo nie znam niestety niczego co by mogło mi uśmiercać tę galerię gdy kliknę w inny odnośnik. Jak masz jakier propozycję, chętnie posłucham :)
  9. Witam serdecznie! Mam taki poważny problem z flashem ( korzystam z CS4 ), otóż gdy do swojej już sceny z kilkoma warstwami, kilkoma movieClipami, i innymi symbolami chcę zaimportować już wcześniej wykonany plik, skompilowany, gotowy .swf zrobiony na tym samym programie, ba! na tej samej stacji, przez wybranie tego pliku w okienku importu nagle dzieje się... nic. I w tym problem, macie może jakieś pomysły dlaczego tak się dzieje, dodam tylko że nie wyrzuca mi żadnego komunikatu o błędnym imporcie czy cokolwiek innego. Po prostu importuje nic. Gdy już miałem dosyć importowania, zrobiłem to samo od nowa w tej scenie. Jest to galeria która opiera się na jednym pliku .xml i w zasadzie jednej klatce z ActionScriptem który sprawia że moja galeria działa, no i doszedłem do sytuacji w której po kliknięciu odnośnika moja galeria się pojawia, problem w tym, że gdy kliknę w inny odnośnik, to nie znika, nie mam już pomysłów. Z góry dzięki za uwagę i pomoc
  10. Ogólnie super, tylko jestem ciekaw od czego te dziury w ścianach, zapewne od pocisków, ale z czego? Czołgu? Jeżeli tak, to w przypadku takich ścian, wygląda to inaczej. Pooglądaj sobie w google jak wyglądają dziury po różnych pociskach. Ogólnie super.
  11. [Owacje na stojąco] Please... daj tutka, na texturkę or step by step or Making Off etc. ;]
  12. Dobrze Mistrzu, zrobię jak rozkażesz :) Zobaczymy czy będę w stanie zrobić coś konkretnego po tych materiałach...
  13. Powiem tak, jeżeli ktoś chce podjąć się zrobienia tego tutoriala i nauczenia się czegoś z niego, a dopiero zaczyna swoją przygodę z Wings'em3D i jest w nim zielony niech nawet nie myśli o tym, że uda mu się go wykonać. Bynajmniej mnie się nie udało... Mimo starań i prób, poległem. Zwolniłem sobie jak tylko było możliwe, jednak nadal nie widziałem "co się dzieje" :) Wiem laik ze mnie, jednak abym mógł nauczyć się czegokolwiek z tego tutka musiałbym go mieć z dźwiękiem/instrukcjami co, jak, gdzie kliknąć, wolniutko itp. a że raczej większość zdolnych grafików tutaj [ w tym KLICEK] ma dużo lepsze rzeczy do roboty, raczej nie liczę na taki gest ;]
  14. Kiedy limit Ci się czyści? tj. można dalej pobierać?
  15. Mógłbym prosić o Re-Up ponieważ tamten link padł :(. Z góry dziękuję.
×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy