Jump to content

Kłopot z uruchomieniem maxa


Biger

Recommended Posts

Nie widziałem gdzie ten temat założyć, w dziale POMOC nie ma nic o sofcie, więc założyłem tutaj, mam nadzieje, że mnie nie pobijecie za to ;)

 

Mam taki o to problem: instaluje maxa, wszystko idzie dobrze (niestety maxa nie oryginalnego), przy pierwszym uruchomieniu jest rejestracja, ale przed tym wyskakuje mi tabelka (zdjęcie poniżej), po tym pojawia sie tabelka 3Dmax 7 Product Activation, tam jest automatycznie wybrane "Activate the product", daję "Next", i oczywiście wyskakuje kolejna taka tabelka (błąd w skrypcie.....itd), wyskakuje mi takich sześć........ po nich pojawia okno "Register Today", w którym wybieram "Enter activation code" i......... (z tego co pamietam) powinien być przycisk "Next", albo coś w tym stylu, a tam nic nie ma, nie moge dać dalej, no kurde nic (druga tabelka poniżej), i nie moge aktywować maxa..... a bez tego on mi chodzić nie chce..... no skandal!!

Wiecie może o co chodzi? Jak to zrobić? Naprawić? Albo może jest inny sposób na uruchomienie tego?

Pare dni temu robiłem formata kompa...... kolejny fomrat nie wchodzi w gre (nienawidze tego robić). Dajcie znać, bo mam wene na stworzenie czegoś, a nie mam jak ;(

Link to comment
Share on other sites

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

SansSerif----> mam najnowsze IE, raze z ServisPackiem2.

TrojkaT----> znalazlem ten Twoj temat o tym samym problemie, ale nic co tam bylo napisane u mnie nie dziala, nadal nie moge zarejestrować tego.

PS. mam maxa 7.

 

Macie jeszcze jakies pomysły??

 

Update

 

Xeav----> o jakie toolbary Ci chodzi? Wszystkie jakie w windowsie znajdzie czy jak? Czy z jakiegos konkretnego folderu??

Link to comment
Share on other sites

mi pomogło zainstalowanie flasha. Na ekranie startowym maxa pojawia się taki mały help z rozpiską niektórych klawiszy (zrobiony we flashu) stąd ten komunikat :D

przynajmniej taki może być objaw.

Link to comment
Share on other sites

Nie mam polskich liter w nazwie użytkownika, ale na szczęście sobie poradziłem :)...... wystarczyło wejść na konto mojej siostry i u niej wszystko ładnie poszło, później tylko wrócić na moje konto i odpalić maxa :D

 

Dzięki Wam za pomoc :)

Pozdro.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We are using cookies. Read about our Privacy Policy